Please support VectorLinux!

Author Topic: drivers for 2.6.31.8  (Read 2045 times)

roarde

  • Vectorian
  • ****
  • Posts: 585
  • move the needle
drivers for 2.6.31.8
« on: April 25, 2010, 12:58:49 pm »
Trying to install kernel 2.6.31.8. There's nothing in the 6.0 kernel repo under drivers/ for this kernel. Has ndiswrapper, etc., been built in, or not needed? Where can I look to get this kind of info for a given kernel version in the repository?
Robert
VL Light RC 1.2

bigpaws

  • Vectorian
  • ****
  • Posts: 1868
Re: drivers for 2.6.31.8
« Reply #1 on: April 25, 2010, 01:32:53 pm »
Did you install kernel modules?

Bigpaws

roarde

  • Vectorian
  • ****
  • Posts: 585
  • move the needle
Re: drivers for 2.6.31.8
« Reply #2 on: April 25, 2010, 01:48:29 pm »
Yes, installed kernel modules. But back to running 2.6.27.12. Will try 2.6.31.6 later on.

Was more interested as to why .8 showed nothing in drivers/, and how to find information such as this before upgrading the kernel from now on.
Robert
VL Light RC 1.2

never_stop_learning

  • Vectorite
  • ***
  • Posts: 263
    • CigarWeekly
Re: drivers for 2.6.31.8
« Reply #3 on: April 27, 2010, 12:32:02 pm »
Yes, installed kernel modules. But back to running 2.6.27.12. Will try 2.6.31.6 later on.

Was more interested as to why .8 showed nothing in drivers/, and how to find information such as this before upgrading the kernel from now on.

I upgraded successfully to 2.6.27.29 but had drivers issues with 31.6 and 31.8. Loaded all the additional driver packages but could not get WL wireless working in my HP Mini 1000.
Laptop: IBM X60s (Centrino/Duo, 2gb ram, 80gb hd) VL 6.0 Std
Netbook: HP Mini (Intel Atom 1ghz, 2gb ram, 16gb SSD + 8gb flash ) VL 6.0 Std
Desktop: Dell Dimension 5150 (P4 3ghz, 2gb ram, 80gb hd) VL 6.0 Std
Wife's Desktop: Gateway (P4 2ghz, 1gb ram, 80gb hd) VL 6.0 Std