VectorLinux
April 19, 2014, 07:18:46 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 20101210 firefox-3.6.13 [VL7.0]  (Read 1323 times)
toothandnail
Moderator
Vectorian
*****
Posts: 2527


« on: December 10, 2010, 06:48:53 am »

toothandnail has built a new Firefox package for VectorLinux 7.0.
   
      
   
Code:
firefox: Firefox (Mozilla Firefox Web Browser)
firefox:
firefox: Firefox 3 is the next generation release of the award-winning
firefox: Firefox web browser from Mozilla.
firefox: To comply with Mozilla trademarks, and to assure quality control,
firefox: this is the official Mozilla build, packaged for VectorLinux.
firefox:
firefox:
firefox: License: MPL 1.1/GPL 2.0/LGPL 2.1
firefox: Author:  Mozilla Foundation <drivers@mozilla.org>
firefox: Website: http://www.mozilla.com/en-US/firefox/

NB: This release fixes a number of security vulnerabilities. Users are advised to update as soon as possible.
   
   After testing this package please stop back here and let us know how it works for you.
   
« Last Edit: December 10, 2010, 07:04:32 am by toothandnail » Logged
budulay
Packager
Vectorian
****
Posts: 568


NewComer


« Reply #1 on: January 12, 2011, 03:33:22 am »

Tried installing on Alpha 4.6 and it failed saying that dependencies were not met:
Code:
firefox: Depends: gconf >= 2.31.1-i586-1vl60
Logged

VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!
toothandnail
Moderator
Vectorian
*****
Posts: 2527


« Reply #2 on: January 12, 2011, 08:16:09 am »

Tried installing on Alpha 4.6 and it failed saying that dependencies were not met:
Code:
firefox: Depends: gconf >= 2.31.1-i586-1vl60

Something must have changed after alpha 4.1 - Firefox was built under alpha 3.??. I've got it running under 4.1, and the correct version of gconf is included in 4.1.

Smiley You need to check with Robert, I think.

Paul.
Logged
budulay
Packager
Vectorian
****
Posts: 568


NewComer


« Reply #3 on: January 13, 2011, 03:00:07 am »

Alright, I'll bring this up in the VL7 feedback thread.
Logged

VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!