Please support VectorLinux!

Author Topic: kernel 2.6.34  (Read 1085 times)

Daniel

  • Packager
  • Vectorian
  • ****
  • Posts: 704
    • TuxToys - Packages for VectorLinux 6.0
kernel 2.6.34
« on: May 25, 2010, 04:27:18 am »
I would like to request the latest kernel: 2.6.34
http://kernel.org/
The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM

prince

  • Vectorite
  • ***
  • Posts: 184
Re: kernel 2.6.34
« Reply #1 on: May 25, 2010, 02:56:52 pm »
You go Daniel!

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4072
Re: kernel 2.6.34
« Reply #2 on: May 31, 2010, 10:23:44 am »
Our packagers can only do so much. I have never packaged a kernel, but looking into it. I did compile and install 2.6.34 on my laptop and it was pretty painless. Daniel, if you are interested, I can probably talk you through it. It could be an educational experience.

Daniel

  • Packager
  • Vectorian
  • ****
  • Posts: 704
    • TuxToys - Packages for VectorLinux 6.0
Re: kernel 2.6.34
« Reply #3 on: May 31, 2010, 03:00:50 pm »
I did compile and install 2.6.34 on my laptop and it was pretty painless. Daniel, if you are interested, I can probably talk you through it. It could be an educational experience.

Sure, that would be great. I guess I would need to install VL first though, so I need to work out some things first. I will be dual-booting with Win 7 so I will need to set that up. In addition, the installer couldn't find the hard drive the first time I tried it so I will need to check on possible changing the sata operation to IDE compatible. I'll PM you when I get ready. Thanks.
The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM