Please support VectorLinux!

Author Topic: Security updates needed! Critical x 1, High x 2. libpng, Firefox, Thunderbird  (Read 1233 times)

pierce.jason

  • Packager
  • Vectorite
  • ****
  • Posts: 250
Critical: Need bump on TB from 3.1.7 to 3.1.8 https://www.mozilla.org/security/announce/2011/mfsa2011-09.html

High: Need bump on FF from 3.6.15 to 3.6.16 https://www.mozilla.org/security/announce/2011/mfsa2011-11.html

High: Need bump from libpng 1.2.37 to 1.2.44 http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-1205
pierce.jason
Email: $(echo -e "moc\x2eliamg\x40nosaj.ecreip" | rev)

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
updated packages are in the patches repo