VectorLinux
July 25, 2014, 12:20:16 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [Solved] Could not find ramdisk image: /isolinux/init.gz  (Read 7713 times)
joel2007
Member
*
Posts: 15


« on: May 25, 2010, 10:09:19 pm »

I followed the instructions here: http://vectorlinux.osuosl.org/docs/vl60/manuals/vl6_installation_guide_en.html
I cannot get to The Graphical (GUI Based) Installation Process. I always get the message:
Could not find ramdisk image: /isolinux/init.gz
I have check MD5 checksum. Match.
My computer: Dell GX260 2.4Ghz 512mb ram. Windows XP pro.
Please help?
« Last Edit: May 28, 2010, 06:30:16 pm by joel2007 » Logged
sledgehammer
Vectorian
****
Posts: 1419



« Reply #1 on: May 26, 2010, 04:37:27 pm »

Thanks, Joe12007,
I have installed VL6.0 quite a few times and did not know of the instruction sheet.

Rather, I burn the LV 6.0 iso to a cdrom off the Vector site.

Then I put it in the cdrom drive and follow the onscreen prompts.  I generally type "linux" at the first prompt, as I prefer the old non-graphical installer.

As I have never dual booted, I can't help you there.

JOhn
Logged

VL7.0 xfce4 Samsung RF511
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #2 on: May 26, 2010, 05:23:04 pm »

Please describe the procedure you followed (ISO install, bootable CD..).
Logged
joel2007
Member
*
Posts: 15


« Reply #3 on: May 26, 2010, 06:20:23 pm »

Please describe the procedure you followed (ISO install, bootable CD..).
VL 6.0 Light Edition
http://vectorlinux.com/downloads
Burn to CD.
Restart computer. Boot from CD.
Then I got this:
Could not find ramdisk image: /isolinux/init.gz
Logged
retired1af
Packager
Vectorian
****
Posts: 1252



« Reply #4 on: May 26, 2010, 06:50:27 pm »

Sounds like a faulty burn. I'd recheck the MD5 sums, ensure they match, then burn at a slower speed.
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
sledgehammer
Vectorian
****
Posts: 1419



« Reply #5 on: May 26, 2010, 07:54:51 pm »

I use VL light with Pentium 2 machines, with much less than 512 in memory.  Unless there is something that drags the system on dual boot (perhaps more memory is needed on dual boot), I suggest you try the regular VL 6.0.  It is a wonderful distribution that should run fine on your machine. Certainly, unless the dual boot causes problems, it would run find on your machine.  I see no reason you are having problems unless, as retired1af says, there is something wrong with your download. 

Logged

VL7.0 xfce4 Samsung RF511
joel2007
Member
*
Posts: 15


« Reply #6 on: May 26, 2010, 10:20:37 pm »

Sounds like a faulty burn. I'd recheck the MD5 sums, ensure they match, then burn at a slower speed.
MD5 sums matched. I use ImgBurn. I burn it at 1x speed. I have tried it on 2 cds Verbatim brand. Same thing happens.
Note: I have also tried to boot it on usb stick. Same thing happens.
I did search around. I found this thread:
http://forum.vectorlinux.com/index.php?topic=11594.0
Can you confirm and give a solution?
« Last Edit: May 26, 2010, 10:22:17 pm by joel2007 » Logged
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #7 on: May 27, 2010, 04:37:01 am »

VL6 Light is pretty old-fashioned and geeky. It does not have a GUI installer.

I agree with sledgehammer that you should try another version. Your machine is plenty fast to run VL Standard. You may also give KDE-Classic-Live a try.
Logged
joel2007
Member
*
Posts: 15


« Reply #8 on: May 27, 2010, 10:36:38 am »

The VL Standard is XFCE or GNOME?
Logged
retired1af
Packager
Vectorian
****
Posts: 1252



« Reply #9 on: May 27, 2010, 10:38:47 am »

Gnome? Perish the thought!  Grin  Standard is Xfce.
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
joel2007
Member
*
Posts: 15


« Reply #10 on: May 27, 2010, 01:57:56 pm »

The VL 6 Standard works.
Thanks.
Logged
sledgehammer
Vectorian
****
Posts: 1419



« Reply #11 on: May 27, 2010, 07:20:00 pm »

If you haven't already done so, when time permits, its a good idea to get on gslapt, then update, then mark all records, then execute.  This will update your system.  Later on, you may or may not want to keep updating generically, as above.  Many, after the first update, only update specific programs.
Logged

VL7.0 xfce4 Samsung RF511
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!