VectorLinux
October 22, 2014, 11:39:20 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: intermittent internet  (Read 984 times)
ejames82
Member
*
Posts: 1


« on: May 27, 2010, 09:01:32 pm »

hi,

i've tried a few times to get vector to install and boot.  it would always get close, but something would go wrong.  this time i got it, though.  paid $10 for the computer.  it has pentium II and only 192 mb ram.

right after installing i booted up with vector and surfed for over an hour.  the computer was not fast, but not slow either.  everything worked.  no problem getting internet.

the next morning it seemed to be fine as well.  it booted up nice.  mouse and keyboard worked good, and display.  i was unable to get any webpage, not even google.  it appeared to lose connection.  there was no problem with the browser.  just the connection.

i am woefully inadequate when it comes to connectivity issues, but this OS is worth getting familiar with.  i just don't know where to begin.  anybody have any suggestions?

i've heard good things about vector linux.  i can see why, when a computer that should be thrown out can still be made useable.  just need to get by the connectivity issue.

thanks.
Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #1 on: May 27, 2010, 10:39:57 pm »

I'm not sure from your post whether you are using Vectorlinux light or Vectorlinux Standard?  Also, is your connection wireless or wired? Considering the age of the machine I'm guessing you have a wired internet connection.
Some things you can try.
1. From the Vasm Control Center Choose ''Network' then 'Netconf', then just click through the prompts. When done try your connection again.
2. Enter into a terminal emulator.  Type 'su' (without the quotes) then your root password. Then type 'ifconfig' and press enter.
Post the resulting output here.
3. See if you can ping google. Again in the terminal emulator but not as root, type 'ping www.google.com' (no quotes).
Let us know the response you get. If the ping responses just keep coming use ctrl+c to cancel out of the command, or close the terminal.
That's all I've got for now.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!