VectorLinux
October 01, 2014, 08:00:01 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Master HD Not Found  (Read 2971 times)
Pita
Vectorian
****
Posts: 1310


« on: June 08, 2010, 05:42:52 pm »

Suddenly my system crashed and cannot reboot anymore.
The Master Hard Drive is not detected. I brought it to 2 shops and
they said nothing can be done. I checked with the UBCD disk and
it too cannot detect the drive. Years of putting-up my ultimate
Linux Box with VL finished. Cry

Would anybody confirm that this is the end of the drive or any idea
to get it back short of bringing it to the CIA? Wink

I quickly installed VL-6-Light-Live on my slave drive and limp now along until
In get a new MHD.

Thanks & regards.

Logged
newt
Vectorian
****
Posts: 1132



« Reply #1 on: June 08, 2010, 06:13:09 pm »

Is the drive detected in the BIOS? I would think that if the BIOS can detect it then there's still a chance to access it, however if it cannot be detected by the BIOS then it may be a lost cause.
Logged
bigpaws
Vectorian
****
Posts: 1850


« Reply #2 on: June 08, 2010, 06:22:53 pm »

Being that you are using another drive does show there is
a possibility of a problem with the hard drive.

Have you tried mounting the drive as a slave and then
trying to access the system?

That might give you an indication of how bad it is.

Bigpaws
Logged
Pita
Vectorian
****
Posts: 1310


« Reply #3 on: June 08, 2010, 08:28:32 pm »

BIOS does not see it and as a slave it is not detected as well.

And my latest /home back-up turns out to be corrupted. About 80 % of
files can still be read. However, I have an older back-up in the HD2133 and
daily used files like of mail, and the /etc are daily backed-up in the slave
drive. So not all is lost yet, still "merde"
Logged
bligh
Member
*
Posts: 17


« Reply #4 on: November 19, 2010, 06:25:09 pm »

I had a similar issue recently, the drive would not boot.  Live cd could access both partitions.  Changing bios setting from auto detect to manual permitted the drive to boot.  Also, two other drives worked without intervention.
Cheers
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!