VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Skype Info  (Read 1561 times)

Pita

  • Vectorian
  • ****
  • Posts: 1342
Skype Info
« on: June 15, 2010, 07:27:36 pm »

After the sudden death of my master HD I had to make a new install of VL-6-STD
on a new 2nd hand HD.

I installed the latest version of  skype_static-2.1.0.81 and could not get it to work.
Any sound setting I tried I could not be heard.

Then I installed Skype 2.0.0.72 form the repository, had to change in sound from default
to my sound card and all works fine now.

I never had such a problem with skype when I was using VL-6-LIGHT, however, would not
remember the version of the latest skype I was using.
Logged

sledgehammer

  • Vectorian
  • ****
  • Posts: 1484
Re: Skype Info
« Reply #1 on: June 15, 2010, 09:18:07 pm »

Pita,

I have skype static 2.1.0.81 installed on my system and it works fine.  I don't think a version of skype is in the VL6.0 repositories.

Glad you got it working.
Logged
VL7.0 xfce4 Samsung RF511

Pita

  • Vectorian
  • ****
  • Posts: 1342
Re: Skype Info
« Reply #2 on: June 27, 2010, 06:17:08 pm »

Pita,

I have skype static 2.1.0.81 installed on my system and it works fine.  I don't think a version of skype is in the VL6.0 repositories.

Glad you got it working.

Now who placed this there? gslapt of course.

/var/log/packages/skype-2.0.0.72-i586-1vl60
/var/log/scripts/skype-2.0.0.72-i586-1vl60

/packages/skype-2.0.0.72-i586-1vl60

*.81 still does not work. I will try another download.
Logged

sledgehammer

  • Vectorian
  • ****
  • Posts: 1484
Re: Skype Info
« Reply #3 on: June 27, 2010, 11:10:43 pm »

Glad to hear this.  Don't know what's wrong here.  When I go to gslapt and search for "skype" or "Skype" I get nothing.

Logged
VL7.0 xfce4 Samsung RF511

Pita

  • Vectorian
  • ****
  • Posts: 1342
Re: Skype Info
« Reply #4 on: September 06, 2010, 01:02:58 am »

I finally got the sound working for skype_static-2.1.0.81. With the new MOBO
even the *47 version did not work. Now to get those versions working that
I can be heard I have to have the webcam connected to a USB port, even so it
has no built-in mike and then in option sounds Micophone the setting is
"USB 2.0 Camera  USB Audio (hw:1,0)". Strange indeed to me.

How many ways are there to skin a cat? ;D
Logged

sledgehammer

  • Vectorian
  • ****
  • Posts: 1484
Re: Skype Info
« Reply #5 on: September 07, 2010, 01:56:41 am »

My video works, sort of.  Never_stop_learning is going to take a stab at getting it to work better one of these days.  I can see the caller and the caller can see me, but I can't see me in the little window. I too use a usb webcam.

I sure like skype though.  It is somewhere in between a cell phone and a land line and a lot cheaper than either.
Logged
VL7.0 xfce4 Samsung RF511