VectorLinux
July 30, 2014, 02:43:03 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Sound Issues on a fresh install of VL 6.0 Standard with KDE  (Read 701 times)
CWM480
Member
*
Posts: 3


« on: June 17, 2010, 08:28:46 pm »

Hi Everyone,

I am brand new to vector linux this is my first time trying it thanks to GrannyGeek <G> who I know over at the Compuserve Linux forum shes a real good helpful sweet lady.

Anyways I have no sound

I went to KONSOLE ( I am using KDE 3.5 ) and I put in

cat /proc/asound/modules



I got this:

You are working as christopher
Frequently used programs:
Configuration  : vasm
File manager   : mc (press F2 for useful menu)
Editor         : mcedit, nano, vi
Multimedia     : alsamixer, play
------PC:/~
christopher:$ cat /proc/asound/modules
 0 snd_hda_intel
--------PC:/~

Help Please I am lost

Thanks,
Christopher
Logged
arkaland
Member
*
Posts: 6


« Reply #1 on: June 18, 2010, 05:23:43 am »

If GrannyGeek can't help you, see my post over here:
http://forum.vectorlinux.com/index.php?topic=11950.0
ALSA seems to be great at mis-identifying (or mis-configuring) newer or lesser-known sound cards.
Logged
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #2 on: June 18, 2010, 05:28:41 pm »

I'm not real good with sound issues, so I hope someone who knows more than I do will step in. A few questions:

*  How did you install KDE 3.5 on VL6 Standard? With Gslapt? What packages did you install?
*  Did you open a terminal (like Konsole) and type
alsamixer
at the prompt? Is anything muted (you'll see an MM in a box right above each label on the bottom of the screen)? If so, unmute whatever is muted by typing m when that label is highlighted. You move among them with the arrow keys and hit Escape to close alsamixer.
*  If still no sound, run alsaconf again. The quickest way is to su to root at the terminal prompt and then type
alsaconf
at the prompt. I would probably boot into text mode to do this, but I really don't know if it's necessary.
*  If still no sound, go to a terminal prompt, su to root, and type
lsmod > lsmod.txt

That will create a file called lsmod.txt in the directory you're in when you run lsmod. Open the file, copy the contents, and paste them into a message in this thread. Or you can attach the lsmod.txt file to your message.

We'll see if we can figure out what steps you need to take once you've reported on the results of my suggestions.

Above all, DON'T GIVE UP if you don't get an immediate solution.

Has your sound worked on other distros you've tried? Do you have one or more partitions with another distro on your computer right now? Do you have LiveCDs for other distros you can run? If we can't solve your problem immediately, it may help to try a LiveCD where sound works. People can tell you where to look that might help you get sound going in Vector.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!