VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Installation CD runs, but freezes.  (Read 941 times)

Mjordan

  • Member
  • *
  • Posts: 1
Installation CD runs, but freezes.
« on: June 20, 2010, 09:41:26 am »

When I boot from the VL 6.0 Standard Edition Gold CD, it runs, but stops after displaying the following messages (I wrote them down by hand, so they aren't exactly what I saw, but should be fair enough).


Code: [Select]
isolinux 3.72
isolinux: Starting up, DL = 9F
isolinux: Loaded spec packet OK, drive = 9F
isolinux: Main image LBA = 00000074
isolinux: Sectors to load = 0006
isolinux: Loaded boot image, verifying...
isolinux: Main image read, jumping to main code...
isolinux: Root directory at LBA = 0000001D
isolinux: isolinux directory at LBA = 00000043
isolinux: About to load config file...
isolinux: Configuration file opened...

When I boot the CD, it spins for a very short time (less than 1 sec), and stops moving.
I have Windows XP, and Tiny Core Linux installed with dual boot using grub. I want to erase the Tiny Core partition, and install VC.

Spec of my laptop
Laptop: VAIO VGN-BX90S
RAM: 512MB

Thanks for your help.
« Last Edit: June 20, 2010, 10:06:40 am by Mjordan »
Logged

bigpaws

  • Vectorian
  • ****
  • Posts: 1872
Re: Installation CD runs, but freezes.
« Reply #1 on: June 20, 2010, 10:36:06 am »

It maybe that the gui installer is not able to recognize your
video card.

After the install starts and at the point it allows add
lilo parameters. Type:

linux

That will get you to the text installer.

HTH

Bigpaws
Logged