VectorLinux
October 25, 2014, 06:07:25 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Installation CD runs, but freezes.  (Read 797 times)
Mjordan
Member
*
Posts: 1


« on: June 20, 2010, 08:41:26 am »

When I boot from the VL 6.0 Standard Edition Gold CD, it runs, but stops after displaying the following messages (I wrote them down by hand, so they aren't exactly what I saw, but should be fair enough).


Code:
isolinux 3.72
isolinux: Starting up, DL = 9F
isolinux: Loaded spec packet OK, drive = 9F
isolinux: Main image LBA = 00000074
isolinux: Sectors to load = 0006
isolinux: Loaded boot image, verifying...
isolinux: Main image read, jumping to main code...
isolinux: Root directory at LBA = 0000001D
isolinux: isolinux directory at LBA = 00000043
isolinux: About to load config file...
isolinux: Configuration file opened...

When I boot the CD, it spins for a very short time (less than 1 sec), and stops moving.
I have Windows XP, and Tiny Core Linux installed with dual boot using grub. I want to erase the Tiny Core partition, and install VC.

Spec of my laptop
Laptop: VAIO VGN-BX90S
RAM: 512MB

Thanks for your help.
« Last Edit: June 20, 2010, 09:06:40 am by Mjordan » Logged
bigpaws
Vectorian
****
Posts: 1856


« Reply #1 on: June 20, 2010, 09:36:06 am »

It maybe that the gui installer is not able to recognize your
video card.

After the install starts and at the point it allows add
lilo parameters. Type:

linux

That will get you to the text installer.

HTH

Bigpaws
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!