VectorLinux
July 31, 2014, 05:15:22 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: VL5.9.1 upgrade to VL 6.0; no panel in KDE  (Read 1240 times)
myzomela
Member
*
Posts: 6


« on: June 22, 2010, 12:41:48 am »

Any ideas on this one?

I was running VL 5.9.1 on an old Dell Pentium III. Using XFCE, but with KDE libs installed so I could use a few KDE apps.

I recently moved the two hard disks out of the Dell box and attached them to a Gigabyte 915G motherboard with Pentium 4 HT processor and Nvidia Geforce 8400 GS video.

I installed VL 6.0, deluxe edition, including just about everything off the second CD. Including KDE. I reformatted the / partition for a clean installation, but retained the /home partition from the VL5.9.1 installation.

XFCE runs fine, but on this box I want to run KDE.

BUT ... when I log in to KDE, I get no panel and no desktop icons.  I wondered if part of my ~/.kde directory might contain a pile of KDE 3.x configuration which is incompatible with KDE 4.2, so I renamed ~/.kde out of harm's way.  No change: still no panel and no icons.

Thanks in advance for any suggestions.  I'm a complete newbie to KDE 4, having only seen a few screenshots. (I know the deluxe edition includes 14 days support, but delays in getting the hardware together burned that up before I even started the installation.)
Logged
bigpaws
Vectorian
****
Posts: 1844


« Reply #1 on: June 22, 2010, 08:53:15 am »

There are other files used besides ~/.kde

I believe ~/.config and possibly ~/.local may have
other files.

You can test by creating a test user and see if that is the problem, then use that
as your template to work with.

HTH

Bigpaws
Logged
myzomela
Member
*
Posts: 6


« Reply #2 on: June 22, 2010, 12:25:33 pm »

Thanks, but no luck.  I have three users (root, the old ex-VL591 user and the newly-created test user) all with the same useless desktop.

Hmmm.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!