Please support VectorLinux!

Author Topic: [SOLVED] No Printing with VL-6-STD  (Read 1602 times)

Pita

  • Vectorian
  • ****
  • Posts: 1324
[SOLVED] No Printing with VL-6-STD
« on: June 22, 2010, 05:09:29 pm »
I am unable to print with my Epson LQ-300 printer with new install of VL-6-STD.

I have tried all the tricks I now of and nothong will work. Some time ago when I
was testing yet VL-6-STD I never could get it to print. I did not pay attention then
since I had no intend to use this version and was more than happe with VL-Light.

In one partition I have VL-6-Light installed and have no problem printing with my
Epson printer. Right now if I have to print something I have to go into this box.

I guess I have no other choice but to remove VL-6-STD and again install VL-6-Light.
That should solve as well a few other problems I unfortunately have with STD.

Naturally better suggestions are welcome.
« Last Edit: June 23, 2010, 11:31:39 pm by Pita »

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: No Printing with VL-6-STD
« Reply #1 on: June 22, 2010, 06:16:56 pm »
Do you have the parallel port enabled? It's off by default in VL6 Standard.
--GrannyGeek
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

Pita

  • Vectorian
  • ****
  • Posts: 1324
Re: No Printing with VL-6-STD
« Reply #2 on: June 22, 2010, 07:05:34 pm »
Do you have the parallel port enabled? It's off by default in VL6 Standard.
--GrannyGeek

Sorry forgot to mention that the printer is connected to a USB port and yes
parallel port is enabled. When setting-up the printer cups should detect under
Devices the "usb:/Unknown/" which is, however, not listed. 

Pita

  • Vectorian
  • ****
  • Posts: 1324
Re: [SOLVED] No Printing with VL-6-STD
« Reply #3 on: June 23, 2010, 11:35:40 pm »
I now copied VL-6-Light over to VL-6-STD and on first try the printer printed. :) :)

Since In had alrady put some efforts into the new install of VL6-STD, this way
I did retain all the files I had upgraded or installed. ;)