VectorLinux
July 23, 2014, 06:05:41 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 20100627 firefox-3.6.6 [VL6.0]  (Read 1101 times)
toothandnail
Moderator
Vectorian
*****
Posts: 2527


« on: June 27, 2010, 01:11:11 pm »

toothandnail has built a new Firefox package for VectorLinux 6.0.
   
      
   
Code:
firefox: Firefox (Mozilla Firefox Web Browser)
firefox:
firefox: Firefox 3 is the next generation release of the award-winning
firefox: Firefox web browser from Mozilla.
firefox: To comply with Mozilla trademarks, and to assure quality control,
firefox: this is the official Mozilla build, packaged for VectorLinux.
firefox:
firefox:
firefox: License: MPL 1.1/GPL 2.0/LGPL 2.1
firefox: Author:  Mozilla Foundation <drivers@mozilla.org>
firefox: Website: http://www.mozilla.com/en-US/firefox/
   
   After testing this package please stop back here and let us know how it works for you.
   
Logged
retired1af
Packager
Vectorian
****
Posts: 1252



« Reply #1 on: June 27, 2010, 01:34:56 pm »

**banging head on desk** I just updated to 3.4 this morning!  Grin
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #2 on: June 27, 2010, 02:01:11 pm »

**banging head on desk** I just updated to 3.4 this morning!  Grin

Me too! But it was this afternoon and I couldn't believe I barely missed the new package. Well, not for long. I'm running Gslapt now.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
toothandnail
Moderator
Vectorian
*****
Posts: 2527


« Reply #3 on: June 27, 2010, 02:22:00 pm »

**banging head on desk** I just updated to 3.4 this morning!  Grin

Smiley My reaction was %~#t, I just built the blasted thing.....

Not at all sure why there was so little time between releases, or for that matter why they skipped 3.6.5. The release notes only show what looks like a fairly minor bug fix.

One oddity - installed under VL 6.0 light (which is my standard  build environment) and as soon as I ran it, I got a page prompting me to ugrade Flash immediately. Which I did. Didn't get that page when I ran it under VL 6.0 Standard, have no idea why not.

Paul.
« Last Edit: June 27, 2010, 02:30:16 pm by toothandnail » Logged
Pita
Vectorian
****
Posts: 1308


« Reply #4 on: June 29, 2010, 05:05:55 pm »

Seems to be sluggish. One particular site teachat.com can't
pratically be used. Had to switch to Opera.
Logged
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #5 on: June 29, 2010, 06:41:56 pm »

It's working fine here, though I haven't tested much. teachat.com was normal, not slow.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
Pita
Vectorian
****
Posts: 1308


« Reply #6 on: June 29, 2010, 06:58:52 pm »

It's working fine here, though I haven't tested much. teachat.com was normal, not slow.
--GrannyGeek

I double checked. It is not the version. Went back to 3.6.3 and the problem is the same
with teachat where it was not before. Something must have happened in my box. Huh
Other websites I opened behave normally.
Logged
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #7 on: June 30, 2010, 03:40:09 am »

Works fine here.
Logged
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #8 on: June 30, 2010, 10:59:57 am »

I installed it on my third computer and so far no problems.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
roarde
Vectorian
****
Posts: 519


move the needle


« Reply #9 on: June 30, 2010, 05:19:15 pm »

Problems navigating on some sites; some sites just plain crash. Error console says it's do to security issues.

The flash player update suggested with this one is extremely buggy here. Error console says "can't interpret (command here)". The problems are obviously with flashplayer itself. This makes me absolutely delirious with righteous glee.

Downgrading to the player suggested by firefox 3.6.4 (but leaving ff itself at 3.6.6) solved most of the new problems. Can't have everything.
Logged

Robert
VL STD 7.1 RC2.2.2, icewmvmods
Pita
Vectorian
****
Posts: 1308


« Reply #10 on: July 02, 2010, 05:16:38 pm »

Seems to be sluggish. One particular site teachat.com can't
pratically be used. Had to switch to Opera.

Solved it. It was xorg.conf issue. When I installed VL6-Light-Live I did not run
vxconf and therefore the display setting was faulty. Strange so it manifested
it only with Firefox and that teachat website.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!