Please support VectorLinux!

Author Topic: 20100629 vcpufreq-2.2.1 [VL6.0]  (Read 689 times)

toothandnail

  • Moderator
  • Vectorian
  • *****
  • Posts: 2527
20100629 vcpufreq-2.2.1 [VL6.0]
« on: June 29, 2010, 06:27:27 am »
Joe1962 has built a new Vcpufreq package for VectorLinux 6.0.
   
      
   
Code: [Select]
vcpufreq: vcpufreq (cpufreq configuration utility)
vcpufreq:
vcpufreq: vcpufreq is a cpufreq configuration utility developed in Gambas by
vcpufreq: Joe1962 for Vector Linux. It makes it easy to change cpufreq governor
vcpufreq: and related frequency settings. It does not load the appropiate
vcpufreq: cpufreq module for your system. Includes the CLI util vcpufreq-load
vcpufreq: useful for setting the saved config on system start.
vcpufreq:
vcpufreq: Joe1962 <joe1962@users.sourceforge.net>
vcpufreq: GNU LIBRARY GENERAL PUBLIC LICENSE, Version 2, June 1991
vcpufreq:
   
   After testing this package please stop back here and let us know how it works for you.
   

toothandnail

  • Moderator
  • Vectorian
  • *****
  • Posts: 2527
Re: 20100629 vcpufreq-2.2.1 [VL6.0]
« Reply #1 on: June 29, 2010, 06:39:13 am »
Works fine here, though its still complaining about an unmet dep on install.

Paul.

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1280
Re: 20100629 vcpufreq-2.2.1 [VL6.0]
« Reply #2 on: June 29, 2010, 06:46:26 am »
I installed it from the CLI and had no issues. Working fine here.
ASUS K73 Intel i3 Dual Core 2.3GHz

roarde

  • Vectorian
  • ****
  • Posts: 584
  • move the needle
Re: 20100629 vcpufreq-2.2.1 [VL6.0]
« Reply #3 on: June 29, 2010, 03:39:33 pm »
The "unmet dep" is gambas-runtime >= 2.16 | gambas >= 2.16.
The latest version of gambas2 in the "normal" repos, testing included, is 2.15.
And it's gambas2, not gambas.

Seems it can be installed anyway, but I'm leaving it alone so I can test the working package.

(edit: removed stuff that belongs on gslapt thread)
« Last Edit: June 29, 2010, 08:09:04 pm by sixforty »
Robert
VL Light RC 1.2