VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: 20100629 gslapt-0.5.3c [VL6.0]  (Read 1413 times)

toothandnail

  • Moderator
  • Vectorian
  • *****
  • Posts: 2527
20100629 gslapt-0.5.3c [VL6.0]
« on: June 29, 2010, 07:29:29 am »

toothandnail has built a new Gslapt package for VectorLinux 6.0.
   
      
   
Code: [Select]
gslapt: gslapt (a graphical interface to the slapt-get package manager)
gslapt:
gslapt: Gslapt is a graphical user interface for the slapt-get package
gslapt: manager
gslapt:
gslapt:
gslapt:
gslapt: License: GPL
gslapt: Authors: Jason Woodward (woodwardj at jaos dot org)
gslapt: Website: http://software.jaos.org/#gslapt
   
   After testing this package please stop back here and let us know how it works for you.
   
Logged

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1300
Re: 20100629 gslapt-0.5.3c [VL6.0]
« Reply #1 on: June 29, 2010, 07:53:22 am »

Working fine here. :)
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

roarde

  • Vectorian
  • ****
  • Posts: 589
  • move the needle
Re: 20100629 gslapt-0.5.3c [VL6.0]
« Reply #2 on: June 29, 2010, 04:51:27 pm »

Installed fine, works fine except that it won't restart; but that's a gksu issue.

Don't know if the following is a bug, or just normal operation:
When encountering an unmet dependency, if the user selects "cancel", all options (unmark, install, etc.) for that package become unavailable until "update" is chosen again. Seems to me the install option should still be available, and give the same result as the first time it was selected.
« Last Edit: June 29, 2010, 09:07:20 pm by sixforty »
Logged
Robert
VL Light RC 1.9

Pita

  • Vectorian
  • ****
  • Posts: 1326
Re: 20100629 gslapt-0.5.3c [VL6.0]
« Reply #3 on: July 19, 2010, 12:39:54 am »

Crashes every time I click on a program. Guess that's what the c stands for. ;)
Uninstalled it and reinstalled version w/o the c and working fine again.
« Last Edit: July 19, 2010, 12:43:18 am by Pita »
Logged

toothandnail

  • Moderator
  • Vectorian
  • *****
  • Posts: 2527
Re: 20100629 gslapt-0.5.3c [VL6.0]
« Reply #4 on: July 19, 2010, 04:46:30 am »

Crashes every time I click on a program. Guess that's what the c stands for. ;)
Uninstalled it and reinstalled version w/o the c and working fine again.

Did you upgrade slapt-get at the same time? I've seen that behaviour when I've not upgraded the base package first.

Paul.
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1326
Re: 20100629 gslapt-0.5.3c [VL6.0]
« Reply #5 on: July 19, 2010, 08:26:28 pm »

Crashes every time I click on a program. Guess that's what the c stands for. ;)
Uninstalled it and reinstalled version w/o the c and working fine again.

Did you upgrade slapt-get at the same time? I've seen that behaviour when I've not upgraded the base package first.

Paul.


Works now following your advice. :D
Logged

toothandnail

  • Moderator
  • Vectorian
  • *****
  • Posts: 2527
Re: 20100629 gslapt-0.5.3c [VL6.0]
« Reply #6 on: July 20, 2010, 05:41:28 am »

Crashes every time I click on a program. Guess that's what the c stands for. ;)
Uninstalled it and reinstalled version w/o the c and working fine again.

Did you upgrade slapt-get at the same time? I've seen that behaviour when I've not upgraded the base package first.

Paul.


Works now following your advice. :D

Good to know. Did you do the original install using slapt-get or gslapt? Because I think either of them should have picked up the dep on the newer slapt-get....

Paul.
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1326
Re: 20100629 gslapt-0.5.3c [VL6.0]
« Reply #7 on: July 20, 2010, 08:12:39 pm »

Crashes every time I click on a program. Guess that's what the c stands for. ;)
Uninstalled it and reinstalled version w/o the c and working fine again.

Did you upgrade slapt-get at the same time? I've seen that behaviour when I've not upgraded the base package first.

Paul.


Works now following your advice. :D

Good to know. Did you do the original install using slapt-get or gslapt? Because I think either of them should have picked up the dep on the newer slapt-get....

Paul.

I used gslapt to first upgrade slapt-get-0.10.2f-i586-1vl60 followed by gslapt-0.5.3c-i586-1vl60.
Logged

sdboyd

  • Member
  • *
  • Posts: 38
    • Scott's Corner of the Web
Re: 20100629 gslapt-0.5.3c [VL6.0]
« Reply #8 on: August 22, 2010, 08:54:09 pm »

I followed the advice in the previous posts - ie: upgrade slapt-get first, then gslapt, both via gslapt, and it's working just fine.
Logged
Running VL 7.0 Std - Xfce4.8 on an Acer Aspire 5517 Laptop - Athlon64 X2 Dual Core L310 - 4GB RAM - 320GB HD