Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: xfce error at logon  (Read 969 times)


  • Member
  • *
  • Posts: 4
xfce error at logon
« on: July 08, 2010, 11:50:59 am »

I just installed VL standard 6.0 and I keep getting  the following error when I try to log on:
"Could not look up internet address for <none>  This will prevent xfce from operating correctly..."

When I access the network settings, it wants a domain name, but this computer is a standalone, so I left it blank.  How do I remedy this?

I did search for , and find another post with this same problem, but the person replied that he had fixed it before an answer was posted, and he himself did not say how he fixed it. 


  • Member
  • *
  • Posts: 5
Re: xfce error at logon
« Reply #1 on: August 03, 2010, 11:27:02 pm »

Since you have visited another place and there is a guy saying that he figured it out on how to fix it, I suggest you to ask him and see whether you can get an advice or two from him. In fact, I personally think that you will have to try to explore the possibilities that you think of to look for a solution. Since it is asking for a domain name, a domain name has nothing to do with your computer. In fact, it is a website that you might be running, etc. just simply put something in the field and sees how it works.


  • Administrator
  • Vectorian
  • *****
  • Posts: 4166
Re: xfce error at logon
« Reply #2 on: August 04, 2010, 05:06:05 am »

I understand that Xfce does want a domain name to start, even on a stand alone machine. See if this helps: