Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: 20100708 vcpufreq-2.4.2 [VL6.0]  (Read 867 times)


  • Moderator
  • Vectorian
  • *****
  • Posts: 2527
20100708 vcpufreq-2.4.2 [VL6.0]
« on: July 08, 2010, 10:59:09 am »

Joe1962 has built a new Vcpufreq package for VectorLinux 6.0.
Code: [Select]
vcpufreq: vcpufreq (cpufreq configuration utility)
vcpufreq: vcpufreq is a cpufreq configuration utility developed in Gambas by
vcpufreq: Joe1962 for Vector Linux. It makes it easy to change cpufreq governor
vcpufreq: and related frequency settings. It does not load the appropiate
vcpufreq: cpufreq module for your system. Includes the CLI util vcpufreq-loader
vcpufreq: useful for setting the saved config on system start.
vcpufreq: Joe1962 <>
vcpufreq: GNU LIBRARY GENERAL PUBLIC LICENSE, Version 2, June 1991
   After testing this package please stop back here and let us know how it works for you.


  • Administrator
  • Vectorian
  • *****
  • Posts: 1362
Re: 20100708 vcpufreq-2.4.2 [VL6.0]
« Reply #1 on: July 08, 2010, 11:59:44 am »

Cured the dyslexia I see.  ;D

Working fine here. :)
ASUS K73 Intel i3 Dual Core 2.3GHz


  • Vectorian
  • ****
  • Posts: 653
  • move the needle
Re: 20100708 vcpufreq-2.4.2 [VL6.0]
« Reply #2 on: July 09, 2010, 04:23:19 pm »

The gambas2-runtime dependency is fixed, of course. 2.10.2 installed here, this install would upgrade it to 2.15.0.

But before I give up the "virginity" of my vcpufreq status -- and thus a testing opportunity -- what do mysql 5.0.51b-i486-1 and postgresql 8.3.0-i586-1vl60 have to do with gambas or vcpufreq? I'm quite happy to use 57MB of my hd, as that's what it's there for. Just won't waste 2b of it if I can help it.

OK, found them as gambas2-runtime dependencies. Same question applies, though.
VL 7.1 Light


  • Administrator
  • Vectorian
  • *****
  • Posts: 2499
    • Joe1962's Website
Re: 20100708 vcpufreq-2.4.2 [VL6.0]
« Reply #3 on: July 10, 2010, 08:00:01 am »

Those are part of the possible dependencies for gambas, since you can program database access applications with it. Since we don't split up gambas into many packages like rpm and deb distros do, we have to add the full dep list. You can happily install without those 2 as long as the application does not use the corresponding gambas database components.
O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
Running: VL 7 Std 64 + self-cooked XFCE-4.10