VectorLinux
November 22, 2014, 03:32:45 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 5 6 [7]
  Print  
Author Topic: VectorLinux 7.0 CORE ALPHA 2  (Read 16735 times)
Pita
Vectorian
****
Posts: 1311


« Reply #90 on: September 17, 2010, 07:39:52 pm »

I just spent more than an hour unsuccessfully trying to get my printers to print.

One is an Epson-24-pin and one is a Brother DCP-385C.

lpq tells my either one printer is ready to print, shows a print queue yet they just
will not start printing.

cups status says scheduler is running, however, in vasm it says cups is not running.
Saying yes start it it gives an error that it cannot find libpcap.so.? or similar.
I installed libpcap and nothing changed, printers will not print.

in cups http://localhost:631/printers/ all looks properly set, however, even
the test page will not print, just putting it into the queue job.

Any suggestions how to get my printers working?
Logged
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #91 on: September 18, 2010, 02:06:39 am »

Thanks Vector,
will do.


Dave
« Last Edit: September 18, 2010, 02:14:44 am by kc1di » Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #92 on: September 18, 2010, 10:46:18 am »


Dave,
We don't want to go backwards if gimp needs an earlier version of babl just package that.

Thanks,
Vec

Vec,

Found the problem.  babl is version 0.1.2 and gegl on the iso is version 0.0.22 They don't work together.  packaged gegl 0.1.2 and installed it gmip now builds fine will up load both packages later today.

Dave  Smiley
Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
Pita
Vectorian
****
Posts: 1311


« Reply #93 on: September 19, 2010, 08:12:45 pm »

I just spent more than an hour unsuccessfully trying to get my printers to print.

One is an Epson-24-pin and one is a Brother DCP-385C.

lpq tells my either one printer is ready to print, shows a print queue yet they just
will not start printing.

cups status says scheduler is running, however, in vasm it says cups is not running.
Saying yes start it it gives an error that it cannot find libpcap.so.? or similar.
I installed libpcap and nothing changed, printers will not print.

in cups http://localhost:631/printers/ all looks properly set, however, even
the test page will not print, just putting it into the queue job.

Any suggestions how to get my printers working?

After further fumbling I was able today to print tests pages with both printers.
Trying to print others I get the error: "Failed to read side-channel request."
and nothing shows in the print queue.
Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #94 on: September 21, 2010, 01:30:03 pm »

I notice qt in http://vectorlinux.osuosl.org/veclinux-7.0/testing/libs/ is just called  qt-4.6.2_2d3d3e5-i586-3vl70, where previously in vl6.0 is was qt4-4.?.?....  Should this be rebuilt and renamed to qt4 again to allow inclusion of qt-3 if needed?
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Pages: 1 ... 5 6 [7]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!