Please support VectorLinux!

Author Topic: Lite Live crashing laptop  (Read 723 times)

Scott271

  • Member
  • *
  • Posts: 7
Lite Live crashing laptop
« on: July 20, 2010, 01:12:47 pm »
Howdy all,

The title pretty much says it all, but here's the rest of the dirt.

I'm trying to run VL 6.0 Lite Live on a 64 bit Toshiba Satellite to retrieve documents from a Vista that's going to be reformatted. It's the only (current) live disc that will fully load (with Vesa video), DSL and puppy will but I'm not that familiar with either of those. I have it so I can access the windows partition and VL will detect my external hdd, but after 5-10 minutes it shuts down. I ran VL 5.9 live but had issues with it detecting the external, but it wouldn't crash. I also have the laptop set on a USB cooling pad to keep it from getting too hot. I have tried running 6.0 with and without the pad plugged in - same results.

Any/all help or ideas would be appreciated, thanks,
Scott

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: Lite Live crashing laptop
« Reply #1 on: July 20, 2010, 02:28:18 pm »
This is just a shot in the dark but try disabling the screensaver.  Menu-->Settings-->Screensaver. 
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

Scott271

  • Member
  • *
  • Posts: 7
Re: Lite Live crashing laptop
« Reply #2 on: July 20, 2010, 06:25:16 pm »
Didn't think of that, but tried it. Booted up fine, selected no screensaver, crashed. I'll play around with it some more tomorrow, see if I get anything different.

TIA,
Scott