VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Success Story  (Read 2410 times)

n4vgm

  • Member
  • *
  • Posts: 5
Success Story
« on: October 17, 2010, 01:47:38 pm »

Just a note from a new VL user on what I got running. I picked up an old laptop at the county gov'ment thrift store for $50 for experimentation (see sig for specs). Turned out it did not have WiFi installed so I ended up purchasing the cheapest one I could find -

http://www.amazon.com/gp/product/B002S8RDAC/ref=oss_product

I tried several distros with varying success but stumbled on VL through a post (trying to get said USB WiFi working). I installed VL 6.0 Light and it it worked very well first try. It sees the Laptop's video properly and the cheap-o WiFi even loads at boot after setting it to "automatically connect" in Wicd advanced Settings.

I have more things to play with, but once you have Internet connection all else is possible.

Logged
Thanks,

Bob

kc1di

  • Packager
  • Vectorian
  • ****
  • Posts: 1125
  • Morse Code Early digital mode. John 3:16
Re: Success Story
« Reply #1 on: October 18, 2010, 03:35:19 am »

Welcome to Vector N4vgm,

Glad it's working for you.  Is that a ham call ?

Kc1di
Logged
Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608