Author Topic: eth0 - nVidia Corp MCP51 Ethernet Controller  (Read 23776 times)


  • Guest
Re: eth0 - nVidia Corp MCP51 Ethernet Controller
« Reply #15 on: May 19, 2009, 10:31:13 am »
are you trying to connect using your boardcom wireless? have you try vlwifi? your wireless is cconfigure using DHCP? is your wireless set password?

Well, unless you didn't show them, none of your network interfaces have an ip address which means that you can't use them. Have you tried netconfig in either super vasm or as root in a terminal? Also, are you turning on your computer before or after plugging in your internet source? (router, modem...) If you turn your computer on first, and then supply internet/network source, your network interfaces will not automatically get an ip address. (At least, that's what happens on my computer)

Yes, I've tried VASM/Netconf in a terminal as root with cable internet plugged in before boot. Choosing DCHP, I still get "Invalid IP Address" error. I do not use security or a password. Still stumped.


  • Member
  • *
  • Posts: 1
    • Control valve
Re: eth0 - nVidia Corp MCP51 Ethernet Controller
« Reply #16 on: July 09, 2010, 11:37:04 pm »
Have you configured your network settings in VASM?
I think what the engine sounds like a voice-controlled tension Controller.


  • Member
  • *
  • Posts: 7
  • VL rules!!!
    • My blog, srry i'm too lazy for a website:)
Re: eth0 - nVidia Corp MCP51 Ethernet Controller
« Reply #17 on: July 22, 2010, 06:37:23 pm »
i think you have to configure network with dhcp

try these commands
ifconfig eth0 up

The VASM controlcentre is the best way  know of doing this
... faster BogoMIPS calculations (yes, it now boots 2 seconds faster than
it used to: we're considering changing the name from "Linux" to "InstaBOOT"
   -- Linus, in the announcement for 1.3.26

Visit my blog :
my channel: