Please support VectorLinux!

Author Topic: updating seamonkey (SOLVED)  (Read 1498 times)

sledgehammer

  • Vectorian
  • ****
  • Posts: 1451
updating seamonkey (SOLVED)
« on: August 01, 2010, 11:51:58 am »
Seamonkey 2.0.5 is, I understand, perhaps the last version which will run on VL6.0 std.  There has been some discussion of this problem on this forum.  I write now in the hopes that some "workaround" can be found.  More and more sites don't display properly or fully using seamonkey.  Switching to Netscape is not all that easy. Our email is on seamonkey and when opening a url from within seamonkey email, the url opens in seamonkey's browser.  There is apparently no easy way to train seamonkey 2.0.5 email to open a browser in netscape.  Switching completely to netscape seems the best alternative, but that would require switching email from seamonkey to thunderbird and that seems like a  lot of work.

Here's hoping that somehow Seamonkey can be updated.

« Last Edit: August 02, 2010, 09:23:22 pm by sledgehammer »
VL7.0 xfce4 Samsung RF511

Joe1962

  • Administrator
  • Vectorian
  • *****
  • Posts: 2499
    • Joe1962's Website
Re: updating seamonkey
« Reply #1 on: August 02, 2010, 05:42:38 am »
I thought it was the last that would *build* on VL6. Have you tried running the binary from the SeaMonkey Project? I am running 2.0.6 that way, however, it is on VL6 SOHO Beta, not Standard.
O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10

sledgehammer

  • Vectorian
  • ****
  • Posts: 1451
Re: updating seamonkey
« Reply #2 on: August 02, 2010, 06:44:58 am »
No I haven't tried running the binary from the seamonkey site.  I will try that soon.

Thanks
VL7.0 xfce4 Samsung RF511

sledgehammer

  • Vectorian
  • ****
  • Posts: 1451
Re: updating seamonkey
« Reply #3 on: August 02, 2010, 07:05:57 am »
Tried it and it seems to work fine.  Thanks!

I didn't delete 2.05 first and the icon still takes me to 2.05 but I can run 2.06 from a terminal.


Thanks again.



« Last Edit: August 02, 2010, 07:08:05 am by sledgehammer »
VL7.0 xfce4 Samsung RF511

Joe1962

  • Administrator
  • Vectorian
  • *****
  • Posts: 2499
    • Joe1962's Website
Re: updating seamonkey
« Reply #4 on: August 02, 2010, 09:45:46 am »
YW! Glad it worked for Standard, too.
O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10