VectorLinux
April 20, 2014, 01:29:49 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [SOLVED] firefox/icewm doesn't change title bar  (Read 1611 times)
roarde
Vectorite
***
Posts: 488


move the needle


« on: August 08, 2010, 10:56:50 am »

Using VL 6.0 light, firefox, icewm with IceGil Grey theme.

When viewing the site http://www.forthcommunity.com/, the window's title bar doesn't change to the webpage's title. I'm sure this is due to the bullet in the title; but other users, including some using icewm/ff, are reporting no problem.

If I use the same setup, but Opera instead, the title bar changes but displays an odd character in place of the bullet.

How do I find and fix the source of the problem?
« Last Edit: August 09, 2010, 03:35:46 pm by sixforty » Logged

Robert
VL Light 7.0, icewm/spacefm
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #1 on: August 08, 2010, 05:16:16 pm »

I get the same results as you at that site with Firefox 3.6.8 and VL6 Light. The Firefox title bar does change at other sites and in Opera 10.60. I don't  know why the title bar doesn't change at that site but it does at others. Perhaps it's due to coding at the site? I don't know enough about HTML to hazard a guess.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
rbistolfi
Packager
Vectorian
****
Posts: 2265


« Reply #2 on: August 09, 2010, 10:59:37 am »

I would try changing encoding to utf-8. It used to be a problem some time ago because many applications were not unicode aware, but I think it's safe now (I use it). Anyway, it is easy to revert if you find problems.
Open your /etc/profile.d/lang.sh, find the line starting with export LANG= and make it look like this:

export LANG=xx_XX.utf-8

Where xx_XX is your locale.

HTH
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
roarde
Vectorite
***
Posts: 488


move the needle


« Reply #3 on: August 09, 2010, 03:36:35 pm »

That was it, rbistolfi. Thank you.
Logged

Robert
VL Light 7.0, icewm/spacefm
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!