VectorLinux
October 21, 2014, 12:26:38 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Skype works with front mic but not with webcam/mic -usb  (Read 1233 times)
leobing
Member
*
Posts: 28



« on: August 10, 2010, 07:12:22 pm »

I am running VL-6 GOLD
It works just fine except now that I got a USB webcam with it's own microphone. This unit says no driver needed and it works properly in Sabayon 5.2 but I can't figure out how to make the mic work in VL6. Skype works in VL6 with a front plugged micropbone but not the USB webcam/mic.
My computer is: HP 3core with 3 g ram and 2x320g hds. Sound is NVIDIA as I said this work running Sabayon but not in VL6.
Any ideas? I am patient and willing to try almost anything.
Logged

LINUX: no virus, no worms, no spyware, so why Microsoft?
nightflier
Administrator
Vectorian
*****
Posts: 4026



« Reply #1 on: August 11, 2010, 03:53:42 am »

In Skype, under Options, look for Sound Devices. See if there is a drop-down for Sound In, where you can select a different device. In mine, I had to select /dev/dsp1 to choose my USB camera mic.
Logged
leobing
Member
*
Posts: 28



« Reply #2 on: August 11, 2010, 06:58:25 am »

Problem Solved!
Following your sugestion I changed the input device through several options and the second to last option was what was needed.
Thanks for the idea. I now have skype running with my USB webcam/mic.
Logged

LINUX: no virus, no worms, no spyware, so why Microsoft?
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!