VectorLinux
September 02, 2014, 06:25:10 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: DLink DWA 140 issue?did it work?  (Read 2325 times)
Alimao
Member
*
Posts: 9


Linux NO WINDOWS


« on: August 19, 2010, 12:51:22 am »

Hi folks!
im a new here and with vector linux.

i tried already difrent distros without success. im trying to get my USB wireless pen working (Dlink Dwa-140) did someone tested it already?

did it work?

i tried first the live version to test no success. now im installing the Standar version for V.Linux.

can someone help? or give me a feedback Smiley

i have 
celeron 385mhz
128MB Ram
4.5 Gb HD
Trident Video DVD Gr.Card.
Toshiba laptop 2550CDT
Logged

Toshiba 2550CDT
Celeron 385Mhz
128MB RAM
4.5 GB
Trident Video 9525 DVD
NOW running: -Vector linux 6.0 SD -
nightflier
Administrator
Vectorian
*****
Posts: 4022



« Reply #1 on: August 19, 2010, 03:32:33 am »

Welcome Alimao,

From what I can tell the Dwa-140 works with the rt2870usb driver.
It is not included in VL6, you would need to compile and install it. Here are some links:
http://sudosys.be/?q=D-Link_DWA_140_ubuntu
http://www.ralinktech.com/support.php?s=2
http://forum.vectorlinux.com/index.php?topic=11843

It may be necessary to blacklist the rt2800usb module to avoid conflicts.
Logged
Alimao
Member
*
Posts: 9


Linux NO WINDOWS


« Reply #2 on: August 19, 2010, 03:48:52 am »

THX a lot and for the quick reply... i will try it later and let u know if i had luck to put it working.

Vector Linux it's cool and light SO. i'll already tried a few another with no luck.

Xubuntu taked upto 9h to install on my old timer laptop. VL 6 SD taked just simple 5 houres:)

VL6 Light is not working i don't know why my screen becomes strange and i was not able to take any action with the mouse. so i installed the SD version and saw the issue with the USB drivers. Smiley






Logged

Toshiba 2550CDT
Celeron 385Mhz
128MB RAM
4.5 GB
Trident Video 9525 DVD
NOW running: -Vector linux 6.0 SD -
Alimao
Member
*
Posts: 9


Linux NO WINDOWS


« Reply #3 on: August 19, 2010, 10:30:19 pm »

was not able to performe the instalation:( it's not getting trought Sad i already post despertly asking for help on this case in another post. thanks anyway.. great support. so i realy intresseted on this SO it's seems to be nice:)
Logged

Toshiba 2550CDT
Celeron 385Mhz
128MB RAM
4.5 GB
Trident Video 9525 DVD
NOW running: -Vector linux 6.0 SD -
Alimao
Member
*
Posts: 9


Linux NO WINDOWS


« Reply #4 on: August 22, 2010, 10:42:41 pm »

It's not working. i will let it go!
Logged

Toshiba 2550CDT
Celeron 385Mhz
128MB RAM
4.5 GB
Trident Video 9525 DVD
NOW running: -Vector linux 6.0 SD -
nightflier
Administrator
Vectorian
*****
Posts: 4022



« Reply #5 on: August 23, 2010, 03:54:54 am »

Sorry it didn't work for you. Kudos for the valient try, though. Keep VL in mind for the future, other hardware will probably do much better.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!