VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Switched to KDE 3 edition and Conky broke  (Read 833 times)

daemonhunter743

  • Member
  • *
  • Posts: 40
Switched to KDE 3 edition and Conky broke
« on: August 19, 2010, 10:39:19 pm »

I had been previously using Vector Light and it worked flawlessly for the longest time and well I ran into some problems with Auto mounting with VL hot not working properly and after trying different fixes I just decided to re-install and gave the KDE 3 edition a try and now Conky does not work properly.  The transparency option does not work at all and it randomly disappears behind the wallpaper.  Does anyone know what is happening?
Logged

toothandnail

  • Tester
  • Vectorian
  • ****
  • Posts: 2527
Re: Switched to KDE 3 edition and Conky broke
« Reply #1 on: August 20, 2010, 06:20:07 am »

I had been previously using Vector Light and it worked flawlessly for the longest time and well I ran into some problems with Auto mounting with VL hot not working properly and after trying different fixes I just decided to re-install and gave the KDE 3 edition a try and now Conky does not work properly.  The transparency option does not work at all and it randomly disappears behind the wallpaper.  Does anyone know what is happening?

Conky doesn't work well with either KDE or Gnome. There are some suggestions to changes in ~/.conkyrc that may help. You can have a look here:

http://conky.sourceforge.net/documentation.html

Good luck....

Paul.
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4108
Re: Switched to KDE 3 edition and Conky broke
« Reply #2 on: August 20, 2010, 04:47:10 pm »

Gkrellm may be a suitable alternative, it seems to do well on my KDE3 machine.
Logged