VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Thunar crashes systematically  (Read 1134 times)

demigaucher

  • Member
  • *
  • Posts: 58
Thunar crashes systematically
« on: September 06, 2010, 12:17:37 pm »

Hi all

I observed yesterday that if, in Thunar, I click on the icon of a subdirectory
containing a broken link, Thunar crashes. I repeated several times the
experiment, to confirm the observation. I then deleted the broken link
(in console mode, since there is no way to navigate inside the subdirectory
with Thunar), and Thunar was again able to explore the subdirectory.

If a link is present which is not broken, everything works flawlessly.

Did someone observe this before ? Is there a known cure ?

Demigaucher, from the french Alps
(old pentium 3 & 384Mo ram, VL6.0 gold)
Logged

demigaucher

  • Member
  • *
  • Posts: 58
Re: Thunar crashes systematically SOLVED
« Reply #1 on: September 14, 2010, 02:30:37 am »

Hi all

With gslapt: I un-installed Thunar and re-installed it.
Then reboot: Xfce went crazy, strange icons in toolbar,
no background image, etc...

==> complete re-install of Vector. Now, Thunar does not crash any longer.

Problem solved, but its cause remains a mystery.

Demigaucher
old Pentium 3 @ 700 MHz, 384 MB ram
Logged