Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Stuck with low resolution - solved  (Read 2574 times)


  • Member
  • *
  • Posts: 2
Stuck with low resolution - solved
« on: August 31, 2010, 05:48:22 am »

HI, I have just installed VectorLinux 6.0 Lite and have a few problems.
How do I install the latest Nvidia drivers? I have downloaded the drivers I need from nvidia.
I have saved my xorg.conf. I have put the drivers in usr/local/src.
I know how to shut down xserver and get to init3.
But after much googleing it seems I need the nvidia kernel, and kernel-sources.
Is this correct? and how do I do it? (step by step instructions would be appreciated as I am fairly new to this)
uname -r returns

In the device section of my xorg.conf it reads
   Identifier  "Card0"
   Driver      "nv"
   VendorName  "nVidia Corporation"
   BoardName   "NV17 [GeForce4 MX 420]"
   BusID       "PCI:1:0:0"

but I am stuck with a low resolution, and the window is off the monitor to the right, so I can't see
the 'x' to close any windows.
Any help would be appreciated.
« Last Edit: August 31, 2010, 10:58:27 am by phatsteve »


  • Member
  • *
  • Posts: 2
Re: Stuck with low resolution - solved
« Reply #1 on: August 31, 2010, 10:57:09 am »

Update, ok now, I sorted it, have lovely nvidia splash screen and all windows are bang in place on moniter.