VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: koffice spelling and spellcheck [solved]  (Read 2430 times)

warhoon

  • Member
  • *
  • Posts: 2
koffice spelling and spellcheck [solved]
« on: September 12, 2010, 01:32:29 am »

I have installed koffice 1.6.3 and also the Swedish locale for koffice, koffice-l10n-sv, but how do I enable the spellcheck in KWord? Even if the package is installed, Swedish language options doesn't appear in the settings menu for the spellchecker, nor in the default language settings in the KWord Settings popup, only various English variants appear...

Can anyone help with this... I have Vector KDE Classic Live installed.....
« Last Edit: September 13, 2010, 08:30:23 pm by warhoon »
Logged

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1310
Re: koffice spelling and spellcheck
« Reply #1 on: September 12, 2010, 04:39:32 am »

There should be an option in the KDE options to select your dictionary language. If I recall, that's what will drive the spellcheck within KWord.
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4108
Re: koffice spelling and spellcheck
« Reply #2 on: September 12, 2010, 10:46:45 am »

Try to open control center and type "spell" in the search field.
Logged

warhoon

  • Member
  • *
  • Posts: 2
Re: koffice spelling and spellcheck [solved]
« Reply #3 on: September 13, 2010, 08:33:20 pm »

I found the settings in KDE Control, but still I couldn't change it. So I installed all Swedish packages I could find in the repository, the KDE one and the ASpell one. I then changed the settings to Aspell in the KDE Control, and when I opened KWord I finally found "sv" for Swedish in the spelling settings...

Thanks for the help everyone!
Logged