VectorLinux
August 02, 2014, 12:23:17 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Problem with repo updates  (Read 572 times)
toothandnail
Moderator
Vectorian
*****
Posts: 2527


« on: September 09, 2010, 02:07:55 pm »

I've just spent the last several hours trying to run the repo update scripts. So far, I've only managed to get the smallest VL 6.0 repo updated. In the other areas, the scripts never complete.

Support have just emailed me to tell me that the ftp-osl server is having problems and rebooting at random intervals. They're working on the problem, but until they get it fixed, it looks as though none of the updates are going to go through. Since several of the areas are only partially processed, I don't want to risk propagating the updates.

I'll post again once I know the problem is solved.

Paul.
Logged
toothandnail
Moderator
Vectorian
*****
Posts: 2527


« Reply #1 on: September 11, 2010, 09:31:03 pm »

Jusst an update. The hardware problem is still ongoing. While I managed to get a number of updates through last night, it took much more time than I can really afford to do it, so updates will probably be very thin on the ground until the hardware is sorted.

Paul.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!