VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: VL6SOHO vinstall-iso fails  (Read 968 times)

Pita

  • Vectorian
  • ****
  • Posts: 1326
VL6SOHO vinstall-iso fails
« on: October 07, 2010, 12:40:56 am »

I purchased the download of VL6-SOHO and since my CD-R/W broke and I have to wait for Santa Claus
to bring me a new one I tried to install using vinstall-iso and failed.

It seems this program vinstall-iso is not up-to-date any more. It aboards lookig  for a file
initrd.img which does not exist. When I changed it to initrd.gz in vinstall-iso it then stops
at
code:
## Check validity
    file $INSTALLRD | grep -q "reiserfs filesystem" || \
        error_exit "invalid initrd file"
end code

I changed ext2 to reiserfs which did not help.

What to do?
Logged

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: VL6SOHO vinstall-iso fails
« Reply #1 on: October 07, 2010, 01:26:35 am »

You could try using unetbootin and a usb flash drive.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

Pita

  • Vectorian
  • ****
  • Posts: 1326
Re: VL6SOHO vinstall-iso fails
« Reply #2 on: October 08, 2010, 08:28:51 pm »

You could try using unetbootin and a usb flash drive.

Thanks, will look into it.

I tried as well from a VL5.2 and VL7 install CD that option where one can pick
for installation an iso file from the HD. Both now cannot find VL6.0-SOHO-Final-dlx1.iso.

Why would that be? I remember I used that option before.
Logged

uelsk8s

  • Administrator
  • Vectorian
  • *****
  • Posts: 2504
Re: VL6SOHO vinstall-iso fails
« Reply #3 on: October 09, 2010, 07:25:44 am »

the format of the ISO's have changed dramatically and the vl-iso script has not been updated.
you can run the gui installer from your installed system and install from ISO's that way though
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1326
Re: VL6SOHO vinstall-iso fails
« Reply #4 on: October 09, 2010, 09:57:31 pm »

the format of the ISO's have changed dramatically and the vl-iso script has not been updated.
you can run the gui installer from your installed system and install from ISO's that way though

Thank you!

Found in gui installer what I was looking for in tui installer. Installed successfully
after some adjustments. My system fstab is set to sd* whereas this SOHO version
seems to be still on hd* for which reason I could not boot initially and lilo setting in installer
had to be stopped. In lilo.conf changed for SOHO root=/mnt/VLSOHO/dev/hdc8
and booting went fine.
Got sound and internet connection working after second boot.
Will try kernel  2.6.33.4-smp on SOHO to get sd* set properly.
Logged