VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Printing problem with Adobe Reader 9  (Read 1353 times)

Martin109

  • Vectorite
  • ***
  • Posts: 290
Printing problem with Adobe Reader 9
« on: October 17, 2010, 07:19:09 am »

For an improvement on XPDF's rather clunky nature, and difficulty in printing, I installed Adobe Reader 9 (v 9.3.4), and it's displaying .pdf files fine.

However, when I try to print, at first it seems to be sending the file to the printer in the normal way, but then I get a strange error message:

The following error occurred while printing...
'usr/bin/lpr: line 1: firstname: command not found
usr/bin/lpr: line 2: [item in mysql database]: command not found
usr/bin/lpr: line 3: firstname: command not found
usr/bin/lpr: line 4: [item in mysql database]: command not found
usr/bin/lpr: line 5: firstname: command not found
usr/bin/lpr: line 6: [item in mysql database]: command not found'

This seems very bizarre to me, because the word 'firstname' is a field title from one of my mysql databases, and the items (my [] brackets) are items of data from the same database. 

I can print normally and without problem from OpenOffice Writer, or AbiWord, for example.  The problem occurs with Adobe Reader 9.

[Edit to add]: If I just type lpr at the command prompt, I get the same output.
« Last Edit: October 17, 2010, 07:27:39 am by Martin109 »
Logged
Compaq Armada E500, i686 Pentium III, 512Mb RAM, 3.2 Gb HDD, running Vector Linux 5.9 Standard

Fujitsu Lifebook, i686 Pentium M, 1.7 GHz, 1028Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

Compaq Evo, i686 Pentium M, 1.4 GHz, 512Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard