VectorLinux
December 20, 2014, 01:15:24 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [solved] Cant boot Vector in normal user mode or in runlevel 4  (Read 818 times)
grumpy.biatch
Member
*
Posts: 12


« on: November 02, 2010, 03:08:07 am »

Hi,

I have installed Vector on sdc14 for '/' and sdc15 for '/home' without its bootloader. Added Vector Linux entry to SUSE's /boot/grub/menu.lst

Code:
Title Vector Linux 6.0
root (hd2,13)
kernel /boot/vmlinuz root=/dev/sdc14 rw
boot

it boots me to console in system maintenance set up and asks me to become root in order to run fsck. It didnt return any file system errors during install. I ran 'fsck -y /dev/sdc14' from live cd and it came clean.

Secondly, I fail to understand why there is no option for installing grub or lilo to '/'. The installer suggests I should put its GRUB on MBR of either sda, sdb, sdc or sdd. I have installed Salix with lilo sitting on its '/' and I chainload it with SUSE GRUB.

How to resolve this.

Best,

David
« Last Edit: November 02, 2010, 07:12:56 pm by grumpy.biatch » Logged
grumpy.biatch
Member
*
Posts: 12


« Reply #1 on: November 02, 2010, 05:47:29 am »

Its fixed now, there was a problem with time. The system time was day ahead of current time. I did 'shutdown -rF now' and during reboot everything got sorted out.
Logged
grumpy.biatch
Member
*
Posts: 12


« Reply #2 on: November 02, 2010, 06:32:00 am »

It looks cool.

Thanks guys!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!