VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Possible Bug in VL6.0-STD-Gold Installer.  (Read 2425 times)

chris_debian

  • Member
  • *
  • Posts: 3
Possible Bug in VL6.0-STD-Gold Installer.
« on: November 12, 2010, 06:17:54 am »

Hi, all!

As you can probably tell from my user name, I'm not traditionally a Slack man. I just thought I'd give VL a try to see how 'Slack-type' distros were these days (it's about ten years since I last looked at Slack).

I'm just installing VL6.0-STD-Gold now, and think I spotted a small bug. In the partitioning phase, I edited my partitions using gParted and then dropped back to the installer to select my mount points. I noticed a typo. At the top of the screen the word should have said 'Filesystem' (I think) ,but in fact said 'Fylesystem'.

I tried to find a good place to file a bug report and found this page:

http://vectorlinux.osuosl.org/docs/

On this page, I found a link 'Online Bugtracker', which points to http://www.vectorlinux.com/bugtracker/ . Unfortunately I was told that that page doesn't exist.

My apologies if this is not the correct place to report these things, but I thought it was better than ignoring them.

Cheers,

Chris.
Logged

sledgehammer

  • Vectorian
  • ****
  • Posts: 1459
Re: Possible Bug in VL6.0-STD-Gold Installer.
« Reply #1 on: November 12, 2010, 08:43:42 am »

You Debian guys think you're so smart....  After all, we had most of the letters right.

I have never used Debian, but compared to Suse and Puppy, Vector rocks, IMO.

Welcome to Vector's flavor of Slackware.  I hope you enjoy it here, spelling flaws and all.



Logged
VL7.0 xfce4 Samsung RF511

chris_debian

  • Member
  • *
  • Posts: 3
Re: Possible Bug in VL6.0-STD-Gold Installer.
« Reply #2 on: November 12, 2010, 09:32:10 am »

You Debian guys think you're so smart....  After all, we had most of the letters right.

I have never used Debian, but compared to Suse and Puppy, Vector rocks, IMO.

Welcome to Vector's flavor of Slackware.  I hope you enjoy it here, spelling flaws and all.





Thanks, Sledgehammer; looking forward to being educated in the ways of Slack/ VL.

Chris.
Logged

newt

  • Vectorian
  • ****
  • Posts: 1132
Re: Possible Bug in VL6.0-STD-Gold Installer.
« Reply #3 on: November 12, 2010, 09:49:43 am »

The GUI installer that you see has been through major changes and updates, and likely that spelling mistake has been found and fixed. The newest version of the GUI installer is found on the VL6SOHO release which came about 1.5 years after the Standard release.  The bugtracker for the current version of the GUI installer is located here, but you will need to register in order to submit a bug: http://vlcore.vectorlinux.com/trac/vinstall
Logged

chris_debian

  • Member
  • *
  • Posts: 3
Re: Possible Bug in VL6.0-STD-Gold Installer.
« Reply #4 on: November 12, 2010, 09:57:00 am »

Thanks, Newt; I'll do some further investigation and if I find any bugs, I'll report them as you suggest. Will look at SOHO with a view to a shiney Vector Xfce desktop.

Cheers,

Chris.
Logged