VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: [solved] Cant boot Vector in normal user mode or in runlevel 4  (Read 902 times)

grumpy.biatch

  • Member
  • *
  • Posts: 12
[solved] Cant boot Vector in normal user mode or in runlevel 4
« on: November 02, 2010, 04:08:07 am »

Hi,

I have installed Vector on sdc14 for '/' and sdc15 for '/home' without its bootloader. Added Vector Linux entry to SUSE's /boot/grub/menu.lst

Code: [Select]
Title Vector Linux 6.0
root (hd2,13)
kernel /boot/vmlinuz root=/dev/sdc14 rw
boot

it boots me to console in system maintenance set up and asks me to become root in order to run fsck. It didnt return any file system errors during install. I ran 'fsck -y /dev/sdc14' from live cd and it came clean.

Secondly, I fail to understand why there is no option for installing grub or lilo to '/'. The installer suggests I should put its GRUB on MBR of either sda, sdb, sdc or sdd. I have installed Salix with lilo sitting on its '/' and I chainload it with SUSE GRUB.

How to resolve this.

Best,

David
« Last Edit: November 02, 2010, 08:12:56 pm by grumpy.biatch »
Logged

grumpy.biatch

  • Member
  • *
  • Posts: 12
Re: Cant boot Vector in normal user mode or in runlevel 4
« Reply #1 on: November 02, 2010, 06:47:29 am »

Its fixed now, there was a problem with time. The system time was day ahead of current time. I did 'shutdown -rF now' and during reboot everything got sorted out.
Logged

grumpy.biatch

  • Member
  • *
  • Posts: 12
Re: Cant boot Vector in normal user mode or in runlevel 4
« Reply #2 on: November 02, 2010, 07:32:00 am »

It looks cool.

Thanks guys!
Logged