VectorLinux
April 24, 2014, 09:25:07 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: [Solved] CD Burner For XFCE  (Read 1477 times)
Penguinista
Guest
« on: November 21, 2010, 10:09:13 am »

Is there a CD Burner that works with XFCE and VectorLinux 6.0 Standard (Deluxe)?

I tried installing and using K3b but it doesn't load with XFCE since it was designed for KDE.

« Last Edit: December 12, 2010, 12:24:38 pm by Penguinista » Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #1 on: November 21, 2010, 12:39:45 pm »

I thought k3b was an included application with the install.  Can't speak for deluxe but it does with standard.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
RonB
Vectorite
***
Posts: 120


« Reply #2 on: November 21, 2010, 02:08:19 pm »

Is there a CD Burner that works with XFCE and VectorLinux 6.0 Standard (Deluxe)?

I tried installing and using K3b but it doesn't load with XFCE since it was designed for KDE.

That's odd, When I installed Standard Deluxe 6 I just chose "complete" install and K3b was loaded by default. It works fine on my computer. What's it not doing?
Logged

RonB
Registered Linux User #498581
Vector Linux Deluxe 6.0 -- Optiplex GX270
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #3 on: November 21, 2010, 05:44:16 pm »

Is there a CD Burner that works with XFCE and VectorLinux 6.0 Standard (Deluxe)?

I tried installing and using K3b but it doesn't load with XFCE since it was designed for KDE.

It isn't really designed for KDE, it just needs some libraries from KDE. If those libraries are present, it'll run on anything.

I use K3B with all my VectorLinuxes (VL6 Standard, Light, and SOHO Deluxe). If it won't run for you, open a Terminal and type
k3b
at the terminal prompt. You should see some messages about why it won't start. Let us know and we can go from there.

Have you run k3bsetup as root? You need to run that first.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
Penguinista
Guest
« Reply #4 on: November 30, 2010, 01:02:02 pm »

Thanks for the tips, I'll run the setup and look for errors.
Logged
Penguinista
Guest
« Reply #5 on: December 12, 2010, 12:16:59 pm »

I reinstalled VL 6.0 Deluxe and K3b works perfectly now.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!