April 19, 2015, 04:20:53 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: Booting halts with Errors  (Read 1106 times)
Posts: 1321

« on: November 30, 2010, 07:25:05 pm »

VL6-STD, kernel-6.33.4

Booting halts with the following:

Freeing unused kernel memory: 404k freed
INIT: version 2.86 booting
rc.S[1241]: segfault at 815b0000 ip 815b0000 sp bfeb686c error 4
INIT: Entering runlevel: 2
rc.M[1257]: segfault at 815b0000 ip 815b0000 sp bfb3525c error 4
rc.vlinit[1262] segfault at 815b0000 ip 815b0000 sp bfecffc error 4
rc.local[1267] segfault at 815b0000 ip 815b0000 sp bfb5ce6c error 4
mingetty[1277] segfault at 815b0000 ip 815b0000 sp bf9f075c error 4
.....           [1278]....
.....           [1275..79..72..73] ......
INIT: Id "1" respawning too fast: disabled for 5 minutes
.....       "2..4..3..6..5".......
INIT: no more processes left in this runlevel

End of story and end of booting.

How does that happen and can it be corrected?

I checked the partition and all seems to be OK. Using an install disk to
boot ends at the same level.
Posts: 479

« Reply #1 on: November 30, 2010, 11:36:47 pm »

Pita..........might be a hardware failure on that machine either ram or cpu,,,,,,,,,,,,,,,,:(

Posts: 1321

« Reply #2 on: December 03, 2010, 06:21:16 pm »

Thanks! You might be right, however, I have my doubts. At times booting moved past
that spot and hangs further down. I am working on it. BTW it happens when I
install VL-6-Light over the top of VL-6-STD. That worked before very well.
Posts: 1321

« Reply #3 on: December 05, 2010, 12:07:18 am »

This time it worked. VL6-LIGHT installed over VL6-STD that way preserving
that latter box's /usr/bin and other essential directories. My VL6-STD box was
messed-up by this opera-10.?? installation especially after I had installed it
system-wide. Seems there are no ghost in Box. Grin Grin
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!