VectorLinux
October 02, 2014, 08:25:37 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Additional Monitor Display Issue  (Read 522 times)
Martin109
Vectorite
***
Posts: 290


« on: December 05, 2010, 01:09:45 pm »

The Compaq Evo N620c laptop I'm using has a damaged screen, which makes it unusable (looks like someone's spilled treacle onto it!).

Normally I plug in a large 21" LCD monitor, and this works fine.

However, I accidentally started the laptop without this monitor plugged in and got, on the laptop screen, the great VL6.0 display screen and graphics (very nice!) which I could see part of, despite the damaged screen.  Also, the screen saver came on automatically.

When I boot up with the extra monitor plugged in, I do not get this display, just a blank screen in mid-blue, with of course the functional screen elements and icons OK, just no nice wallpaper from VL.  Also there is no screen saver functionality.

Can I get the system with extra monitor to display fully, and deploy the screen saver?

Logged

Compaq Armada E500, i686 Pentium III, 512Mb RAM, 3.2 Gb HDD, running Vector Linux 5.9 Standard

Fujitsu Lifebook, i686 Pentium M, 1.7 GHz, 1028Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

Compaq Evo, i686 Pentium M, 1.4 GHz, 512Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!