VectorLinux
April 25, 2014, 12:23:01 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Repo problems fixed???  (Read 897 times)
toothandnail
Moderator
Vectorian
*****
Posts: 2527


« on: December 05, 2010, 02:43:57 pm »

I think I may have found the reason for the problems we've been having with repo updates. Not exactly guaranteed, but I've just been able to go through all the areas and update them without any failures. Hopefully I've got the answer, but, either way, there are some updates available for the first time in quite a while. They're also important, since all of the ones that have just gone up are security related.

As well as the Firefox and Seamonkey updates, there are language packs for them as well. I'm now going to try adding a few new packages and see if the updates work this time......

More later.

Paul.
Logged
sledgehammer
Vectorian
****
Posts: 1398



« Reply #1 on: December 05, 2010, 07:38:11 pm »

Great! 

Thanks much.

John
Logged

VL7.0 xfce4 Samsung RF511
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #2 on: December 05, 2010, 08:11:50 pm »

Great news! 
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #3 on: December 05, 2010, 10:15:35 pm »

My fingers are crossed. Thanks for your efforts.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
kc1di
Packager
Vectorian
****
Posts: 1125


Morse Code Early digital mode. John 3:16


« Reply #4 on: December 06, 2010, 02:02:08 pm »

Thanks Paul for all you efforts. 
Haven't had a chance to package lately but will try soon.
Dave  Smiley
Logged

Dave
( Living Somewhere in Maine USA)
Registered Linux User #462608
toothandnail
Moderator
Vectorian
*****
Posts: 2527


« Reply #5 on: December 07, 2010, 02:39:05 pm »

So far, so good. I've been able to add a few packages and move a few around, not had any failures in updates.

Smiley I'm keeping my fingers firmly crossed.......

Paul.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!