VectorLinux
December 21, 2014, 04:27:24 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: DosBox in VL Standard 6? [Solved]  (Read 469 times)
RonB
Vectorite
***
Posts: 120


« on: December 10, 2010, 12:08:45 am »

I reinstalled VL Deluxe 6 but, for some reason, I can't reinstall DosBox. I keep getting a missing "libdrm" error. I think it needs to be 2.3.1 instead of 2.3.0. I don't remember doing anything special before, but I must have downloaded the newer libdrm somewhere. Anyone using DosBox 0.73 with VL 6? How did you get it to work? Thanks for any pointers.

It figures. Every time I ask a question here, I figure out the answer. At any rate I needed two files that weren't available in Vector Linux's repository -- libdrm 2.3.1 and mesa 7.2. Both are available at:

http://ftp.nedit.org/ftp/ftp/pub/os/Linux/distr/vectorlinux/veclinux-6.0/unstable/x/

Sorry for the trouble.
« Last Edit: December 10, 2010, 12:28:17 am by RonB » Logged

RonB
Registered Linux User #498581
Vector Linux Deluxe 6.0 -- Optiplex GX270
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!