VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Fresh install of VL 6.0 Kde-Classic. laptop won't shut off? [solved]  (Read 855 times)

iaintnoprophet

  • Member
  • *
  • Posts: 2

Hi! I just installe VL 6.0 Kde-Classic Edition on an old aer travelmate 2480 (1.4GHz Celron, 512Mb RAM, 40Gb) and i am thouroughly impressed. The only issue I have so far is when i log out and click Turn Off Computer, it does everything but. the OS seems to shut down fine and then right when you'd think the laptop is going to turn off, the screen just goes black. I left it like this for over 30mins and nothing happened. I have to hold the power button down to turn it off. It will power down if I shut down from the log in screen though. any ideas?
« Last Edit: December 08, 2010, 07:04:49 pm by nightflier »
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4085
Re: Fresh install of VL 6.0 Kde-Classic. laptop won't shut off?
« Reply #1 on: December 08, 2010, 04:10:54 am »

I'd recommend trying different boot options. At the boot selection screen, press the "Tab" key to edit options. First try all, or any combination of, the following:
acpi=off apm=off vga=normal

There are more options available, but these are the ones that come to mind.

Another option would be to try a newer kernel: http://forum.vectorlinux.com/index.php?topic=10385
Logged

iaintnoprophet

  • Member
  • *
  • Posts: 2
Re: Fresh install of VL 6.0 Kde-Classic. laptop won't shut off?
« Reply #2 on: December 08, 2010, 06:18:40 pm »

apm=off!!! Thank you so much! It was a minor problem but it's nice to have it solved now. Thanks again!
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4085
Re: Fresh install of VL 6.0 Kde-Classic. laptop won't shut off?
« Reply #3 on: December 08, 2010, 07:04:32 pm »

Great! Glad it worked. Marking this thread as solved.  :)
Logged