VectorLinux
July 25, 2014, 08:42:47 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2] 3
  Print  
Author Topic: It's back!!!!!!MMBD for both VL6.0soho and VL7.0standard.  (Read 20308 times)
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #15 on: December 22, 2010, 05:37:24 pm »

One issue I have found is with the gtkcdlabel program, it is in German....
German!! Outstanding. Multi-language support already! Nice. Grin
I mean, oops, I'll take a look and see what I can do. Wink
Thanks Lyn,
Ken
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Lyn
Vectorian
****
Posts: 647



« Reply #16 on: December 23, 2010, 12:24:47 am »

One issue I have found is with the gtkcdlabel program, it is in German....
German!! Outstanding. Multi-language support already! Nice. Grin
I mean, oops, I'll take a look and see what I can do. Wink
Thanks Lyn,
Ken

LOL my pleasure.
Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #17 on: December 23, 2010, 11:39:07 pm »

One issue I have found is with the gtkcdlabel program, it is in German....

Hi Lyn.  No luck yet.  I'm wondering, with regional and language settings when you install Vector,  do you use just the default settings or do you change anything?  I've tested gtkcdlabel on two computers and one fresh install (I tend to use the default settings at install), but I'd like to try it with the same settings as you. 

Since I was playing with gtkcdlabel, I took the opportunity to make another video...
http://www.youtube.com/watch?v=TsE1fQeGDm0.  At least this way you can see what the buttons and menu's say without German translation. Wink
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Lyn
Vectorian
****
Posts: 647



« Reply #18 on: December 24, 2010, 02:35:34 am »

At log on I changed the language to UK English... and made it default.
« Last Edit: December 24, 2010, 02:05:44 pm by Lyn » Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #19 on: December 24, 2010, 10:18:37 am »

Just a reminder to all.  The sale price on the Full bonus disk ends Dec. 25th, after which it will return to it's regular price of 27.99.
Need a link ....http://www.opensourcebistro.com/catalog/index.php?manufacturers_id=11

Happy Holidays.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1545


I like the bass to go BOOM!


WWW
« Reply #20 on: December 30, 2010, 07:07:11 am »

Nice going, I'll have to find someone with a credit card, but when I do I'll definitely give this a go. The MMBD for vl 5.9 (I think) was one of the best things that ever happened to me, and I still have an install with all the multimedia goodness. But my main sequencing program can not run on it, it needs newer glib or something IIRC. So, this is the time to start making a new multimedia install I suppose.

Thanks stretchedthin & M0E-lnx!
Logged

Most music on my soundcloud page was arranged in programs running on VL.
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #21 on: January 05, 2011, 12:07:46 pm »

vl70-std-mini-test-mmbd
vl60-soho-mini-test-mmbd

The mini-disks are a great way to see how the application disks can work for you. Previously $3.50, basically 50 cents per application, now just 1.00 for the next month, or until Feb. 5, 2010.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #22 on: February 05, 2011, 12:37:50 pm »

I just now tried to install things from my MMBD under VL7 a4.21. No go.

First of all, the CD was not automounted when I inserted it in the drive. This is probably a Thunar problem. I then edited /etc/fstab to enable manual mounting of the CD. I was then able to mount the CD but only as root.

After I got the CD mounted, double-clicking on launch.sh didn't launch the script. It just opened the script, giving me a screen that said

#!/usr/bin/env bash
DIRNAME=$(dirname $0)
cd $DIRNAME/
vsuper python ./app.py
exit

I also tried opening launch.sh from the command line but got
Permission denied
as root or as user.

I didn't try opening the directories in the file manager and trying to install packages through installpkg because I was afraid that wouldn't pull down dependencies.

This is what I got when I tried to run app.py:
Code:
root:# vsuper python ./app.py
/usr/bin/python
python ./app.py
Traceback (most recent call last):
  File "./app.py", line 18, in <module>
    import gtk
  File "/usr/lib/python2.7/site-packages/gtk-2.0/gtk/__init__.py", line 40, in <module>
    from gtk import _gtk
ImportError: /usr/lib/libgtk-x11-2.0.so.0: undefined symbol: gdk_pixbuf_format_get_type

Any solutions? I notice that python seems problematic on alpha 4.21. Might that have something to do with it? I glanced at the app.py script itself but I don't understand scripts and know nothing about them except how to start them. So do we need a new version of the MMBD or should we wait for beta 1 in hopes the python problems will be fixed?

I should also mention that wxcam didn't work well for me in alpha 4. I had thin shimmery horizontal lines on the picture that did not disappear when I tried all possible combinations in wxcam. The webcam is very old, a Logitech QuickCam Messenger. There were lots of error messages, too, which I can't reproduce because I couldn't install wxcam on a4.21.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #23 on: February 05, 2011, 07:07:03 pm »

Granny I'm taking a look at it now...stay tuned.
Ken
« Last Edit: February 05, 2011, 08:05:24 pm by stretchedthin » Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #24 on: February 05, 2011, 11:39:17 pm »

@ Grannygeek.  Just tested the MMBDvl70std, against VL-beta-0.2.iso Good news is the python installer worked just fine.

The bad news is the entire base has been updated by uelsk8s to slackware current, in that update the names of ncurses and GConf were changed to something not recognized by slapt-get, so the installs are terminating on dependency errors.  Even though the dependency is there.


 
From the Audio section...
I was able to install the following...
TranscoderAudio, alsainfo-qt4, alsamixer-qt4, atunes, gogglesmm, gtick, milkytracker, mscore, streamtuner2.

I could not install...
aqualung, audacity, denemo, hydrogen, jokosher, lmms, mixxx, pianobooster, Timidity, tuxguitar, vmpk,

From the Video section...
I could install....
TranscoderVideo,  avidemux, cinelerra, clipgrab, imagination, kino, stopmotion, subtitleeditor.

I could not install...
acid rip, devede,  dvdstyler, gtk-recordmydesktop, lives, miro,  openshot, qx11grab, vlc,

From the Graphics section...
Installs...Blender, comix, easyimagesizer, fotoxx, fyre, gqview, hugin, jbrout,  pencil, pixelize, printoxx, screengrab, synfig-studio, xaralx, xpaint.


Does not install...Freecad, brlcad, mypaint, rawstudio,


The real solution is that I rebuild it all.   
Stay tuned though, I'm playing with an idea for an easy short term fix.


Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #25 on: February 06, 2011, 07:02:32 pm »

Thanks for looking into this. I can wait for the solution.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #26 on: February 17, 2011, 10:18:25 am »

@GrannyGeek could you try this...
Put in the mmbd right click and "Open Terminal Here" then use installpkg to install the following...
installpkg ./data/repo/deps/fluidsynth-1.1.1-i586-1vl70.txz
installpkg ./data/repo/deps/jack-0.118.0-i586-1vl70.txz
installpkg ./data/repo/deps/libgda-4.0.12-i586-1vl70.txz


Then while still root run the following command...(this one is useful as it clears the slapt-get cache-don't worry  not the same cache that gslapt uses so won't effect anything other than the bonus disk.)
rm -r /var/cache/slapt-get/*


then  run...
python ./app.py
You should be able to install quite a bit more, but not everything yet.

Here is what you may need to install manually to take care of error with gconf naming...
gnome-mime-data-2.18.0-i586-1vl70.txz
installpkg ./data/repo/deps/gnome-vfs-2.24.3-i586-1vl70.txz
installpkg ./data/repo/deps/gnome-python-2.0.0-i586-1vl70.txz
installpkg ./data/repo/deps/libgnome-2.30.0-i586-1vl70.txz

That should fix most everything but aqualung. There you will need to install all deps and aqualung manually
installpkg ./data/repo/deps/pulseaudio-0.9.21-i586-1vl70.txz
installpkg ./data/repo/deps/swh-plugins-0.4.15-i586-1vl70.txz
installpkg ./data/repo/Audio/aqualung-0.9beta11-i586-1vl70.txz

Even with this you will not get full functionality. Anything that has a python dependency will most likely fail, since python is now 2.7.1.
It should help with a lot though.
Ken

« Last Edit: February 17, 2011, 01:00:56 pm by stretchedthin » Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #27 on: February 18, 2011, 12:29:58 am »

I wish I could give this a try, but I'm  having a major computer problem with the computer on which I have beta 1. I can't get a proper GUI desktop on my other desktop. On that computer it's that ATI  problem that has been mentioned under the VL 7 bug thread.

I may be looking at a motherboard/CPU/RAM replacement on the computer with problems, or I  may get a new computer if I can't solve the situation.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #28 on: February 18, 2011, 10:04:34 am »

I haven't read the vl7.0 bug thread for a while but I've got ati radeon hd 3XXX graphics working on my desktop downstairs.
Here are the steps.

Download your proprietary driver from http://support.amd.com/us/gpudownload/Pages/index.aspx

Download and install the kernel sources http://vectorlinux.osuosl.org/veclinux-7.0/kernels/kernel-src-2.6.37-i686-3vl70.txz

from root in terminal... init 3

Now from the lower run level sign in as root.

Now one of the reasons that we are having trouble is that ARCH is set wrong so...
unset ARCH

then install the driver.

ps...most of figuring this out was thanks to uelsk8's, vector and masta, so if It works for you I can't take the credit.

« Last Edit: February 18, 2011, 10:25:14 am by stretchedthin » Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #29 on: February 18, 2011, 02:37:00 pm »

I'll give that a try as soon as I have time. I'd love to be able to test beta1 on the other computer but not if I have to run at 800x600!
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
Pages: 1 [2] 3
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!