Please support VectorLinux!

Author Topic: samba upgrade failed  (Read 1184 times)

Daniel

  • Packager
  • Vectorian
  • ****
  • Posts: 704
    • TuxToys - Packages for VectorLinux 6.0
samba upgrade failed
« on: December 21, 2010, 04:45:56 pm »
I tried to upgrade to samba 3.0.33 to samba 3.5.3 but it had an unresolved dependency of libtalloc >= 2.0.1-i586-1vl60.
The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: samba upgrade failed
« Reply #1 on: December 21, 2010, 04:48:05 pm »
Try search the dependency in the testing repo...