Please support VectorLinux!

Author Topic: GParted: Failed to mount "8G Volume" error message  (Read 4510 times)

Andy Price

  • Packager
  • Vectorite
  • ****
  • Posts: 237
GParted: Failed to mount "8G Volume" error message
« on: December 26, 2010, 08:46:41 pm »
I get a strange error message when starting GParted:

Failed to mount "8G Volume".
The enclosing drive for the volume is locked.

I think this refers to an 8GB USB flash drive I had mounted one time when I ran the program. I get two other similar messages referring to partitions (Puppy Linux and Diskimages) that were once on the drive. Once I OK the messages the program runs without problem, but it displays the error messages each time it rescans the drives after an operation, which is a bit annoying.

I can't find any configuration file for GParted, or anywhere else that it might have written these "errors" to. I've googled it too, but no joy. Has anyone else run into this problem or know where to look?

Thanks
Andy

Murdock

  • Member
  • *
  • Posts: 76
    • Arenal Botanical Garden
Re: GParted: Failed to mount "8G Volume" error message
« Reply #1 on: December 27, 2010, 12:34:48 am »
I get a strange error message when starting GParted:

Failed to mount "8G Volume".
The enclosing drive for the volume is locked.

I think this refers to an 8GB USB flash drive I had mounted one time when I ran the program. I get two other similar messages referring to partitions (Puppy Linux and Diskimages) that were once on the drive. Once I OK the messages the program runs without problem, but it displays the error messages each time it rescans the drives after an operation, which is a bit annoying.

I can't find any configuration file for GParted, or anywhere else that it might have written these "errors" to. I've googled it too, but no joy. Has anyone else run into this problem or know where to look?

Thanks
Andy
Uninstall and reinstall GP and see what happens.

Andy Price

  • Packager
  • Vectorite
  • ****
  • Posts: 237
Re: GParted: Failed to mount "8G Volume" error message
« Reply #2 on: December 27, 2010, 03:35:17 am »
Thanks. Just tried that but error still there. It must be written to a config file somewhere.
Andy

Murdock

  • Member
  • *
  • Posts: 76
    • Arenal Botanical Garden
Re: GParted: Failed to mount "8G Volume" error message
« Reply #3 on: December 27, 2010, 04:04:01 am »
Try this. Run gParted from a live cd. Look at the 8 gig drive and in the dropddown box make sure it's set to    /mnt
Make sure on the right it reads DO NOT FORMAT.............unless you want to. ;)

Andy Price

  • Packager
  • Vectorite
  • ****
  • Posts: 237
Re: GParted: Failed to mount "8G Volume" error message
« Reply #4 on: December 27, 2010, 05:08:16 pm »
I just ran GParted from a live CD, but the error messages don't occur and the 8GB flash drive doesn't show in the list of drives because it's not attached to the PC any more. The installed version of GParted is remembering it somehow!

Murdock

  • Member
  • *
  • Posts: 76
    • Arenal Botanical Garden
Re: GParted: Failed to mount "8G Volume" error message
« Reply #5 on: December 27, 2010, 05:40:19 pm »
Yet another reason to run partitioning software only from a bootable cd. The only reason I have it installed it to see what is where.

Andy Price

  • Packager
  • Vectorite
  • ****
  • Posts: 237
Re: GParted: Failed to mount "8G Volume" error message
« Reply #6 on: December 27, 2010, 06:37:04 pm »
Yet another reason to run partitioning software only from a bootable cd. The only reason I have it installed it to see what is where.
I think I agree with you there! I'll only use the live CD after I install Vector 7...