Please support VectorLinux!

Author Topic: Desktop Display Problem - SOLVED  (Read 1940 times)

Martin109

  • Vectorite
  • ***
  • Posts: 290
Desktop Display Problem - SOLVED
« on: January 04, 2011, 12:28:40 am »
My VL6 Desktop has started displaying strangely.  Many items are shown with the icon for 'plain text document' although, if I hover over them with the cursor, they identify correctly in the pop-up window.

The items 'vasm.desktop', 'docs'desktop' and 'help'desktop' also display as 'plain text document' rather than with their normal icons.  The only items displaying their icons correctly are 'Trash' and 'File System'

Functionality is affected in terms of vl-hot plug-in; if I attach my usb pen drive, it comes up on display looking like a text document and does not display its contents.

I'm puzzled as to what is going on. :-\
« Last Edit: January 06, 2011, 05:40:45 am by Martin109 »
Compaq Armada E500, i686 Pentium III, 512Mb RAM, 3.2 Gb HDD, running Vector Linux 5.9 Standard

Fujitsu Lifebook, i686 Pentium M, 1.7 GHz, 1028Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

Compaq Evo, i686 Pentium M, 1.4 GHz, 512Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

Andy Price

  • Packager
  • Vectorite
  • ****
  • Posts: 237
Re: Desktop Display Problem
« Reply #1 on: January 04, 2011, 03:25:49 am »
I had a similar problem a while back, found a cure in the forums and left myself this note:

If your icons get messed up and open in Mousepad, as root run the following:
update-mime-database /usr/share/mime

Hope it works for you!
Andy

Murdock

  • Member
  • *
  • Posts: 76
    • Arenal Botanical Garden
Re: Desktop Display Problem
« Reply #2 on: January 04, 2011, 06:05:18 am »
That's how I fixed mine a few times. Just another reason 6.1 is more important than 7.0 ;)

Martin109

  • Vectorite
  • ***
  • Posts: 290
Re: Desktop Display Problem
« Reply #3 on: January 04, 2011, 07:36:10 am »
Thank you for those replies.

I'm away from that machine now until Thursday, but I will give that a go.  Good to hear it's a known problem.

Thanks again for such prompt responses.
Compaq Armada E500, i686 Pentium III, 512Mb RAM, 3.2 Gb HDD, running Vector Linux 5.9 Standard

Fujitsu Lifebook, i686 Pentium M, 1.7 GHz, 1028Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

Compaq Evo, i686 Pentium M, 1.4 GHz, 512Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

Martin109

  • Vectorite
  • ***
  • Posts: 290
Re: Desktop Display Problem - SOLVED
« Reply #4 on: January 06, 2011, 05:41:22 am »
That's sorted it out.

Very many thanks for the help and pointers! :)
Compaq Armada E500, i686 Pentium III, 512Mb RAM, 3.2 Gb HDD, running Vector Linux 5.9 Standard

Fujitsu Lifebook, i686 Pentium M, 1.7 GHz, 1028Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard

Compaq Evo, i686 Pentium M, 1.4 GHz, 512Mb RAM, 40 Gb HDD, running Vector Linux 6.0 Standard