VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: DVD Not Finding Installer  (Read 3268 times)

Pita

  • Vectorian
  • ****
  • Posts: 1332
DVD Not Finding Installer
« on: January 27, 2011, 10:49:32 pm »

I got myself a new LG Super Multi DVD Rewriter
Model: GH22LP20
and the stupid thing does not detect an installer CD with jumper set to slave
or none set at all.

Suggestions apprediated.

My old Samsung DVD R/W which died after barely being used but surely after
warranty had expired had no such problem.

I am now using again my very old R only CD drive.

Regards
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3234
Re: DVD Not Finding Installer
« Reply #1 on: January 28, 2011, 08:39:07 am »

Are you talking about when you boot the computer... .you can't boot off this drive? or
are you saying it can boot, but it cannot find the install media after the GUI comes up?

Some mobos (including mine) will only let you boot the master IDE channel. You may just try switching the jumpers and setting this drive as your primary and the old one as your slave.

Pita

  • Vectorian
  • ****
  • Posts: 1332
Re: DVD Not Finding Installer
« Reply #2 on: January 28, 2011, 05:47:26 pm »

Are you talking about when you boot the computer... .you can't boot off this drive? or
are you saying it can boot, but it cannot find the install media after the GUI comes up?

Some mobos (including mine) will only let you boot the master IDE channel. You may just try switching the jumpers and setting this drive as your primary and the old one as your slave.

Yes when I boot the computer and an install CD is in the CD drive it apparently
does not find or read the CD. If an install CD is in the drive on booting it stops
shortly looking for something in the CD drive then goes to lilo boot menu.

If no CD is in the CD drive on booting it does not stop and goes straight to
lilo boot menu.

It cannot be the mobo since it worked well with previous DVD drive and present
old CDR drive.

I made several jumper combinations with CD/Hard drive and nothing
worked.

I will bring this drive now back to the shop where I bought it and
may be they might know what is wrong. My suspicion it's the drive.
Logged

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: DVD Not Finding Installer
« Reply #3 on: January 28, 2011, 09:03:06 pm »

Which version of VL are you having the problem with? VL7 a4.15 would not boot into an existing installation with the CD; that was fixed in VL7 a4.16.
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

Pita

  • Vectorian
  • ****
  • Posts: 1332
Re: DVD Not Finding Installer
« Reply #4 on: January 29, 2011, 07:42:17 pm »

Which version of VL are you having the problem with? VL7 a4.15 would not boot into an existing installation with the CD; that was fixed in VL7 a4.16.
--GrannyGeek


I can boot with my old CD into VL-Light-Live, VL7Alpha-2 and others.
It is the new DVD drive giving the problem.
« Last Edit: January 29, 2011, 08:02:57 pm by Pita »
Logged

Pita

  • Vectorian
  • ****
  • Posts: 1332
Re: DVD Not Finding Installer
« Reply #5 on: January 30, 2011, 10:14:43 pm »

Took the new DVD drive back to shop. Tested there and sure enough install CD found. ???

Back home tried some more jumper combination. With some settings, on booting it stops and says:
Searching for booting from  CD/DVD (or similar) and then goes on to lilo screen.  ??? ??? ???

It is understood that in BIOS the first boot device is the CD drive.

And to repeat, my old CD/R drive detects an install CD.
Logged