Please support VectorLinux!

Author Topic: Installing programs  (Read 1665 times)

Lez

  • Member
  • *
  • Posts: 4
Installing programs
« on: February 16, 2011, 05:20:45 pm »
When I want to install new programs or apps what version of Linux should I select to be compatible with Vector?

rm-r

  • DoucheBag
  • Vectorite
  • ***
  • Posts: 115
Re: Installing programs
« Reply #1 on: February 16, 2011, 06:19:14 pm »
If you are referring to VL repositories, go to I.E.:

ftp://ftp.nluug.nl/pub/os/Linux/distr/vectorlinux/

Find the VL version you  want to  use, then go to "packages"

For compatibility reasons, , it is important to  match the package to
the Vector  version it will be installed onto

HTH
« Last Edit: February 16, 2011, 06:27:06 pm by rm-r »
"Problems are seldom resolved by thinking in the same manner they were created"

"What is viewed is not important - That which is seen is"

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: Installing programs
« Reply #2 on: February 16, 2011, 06:43:05 pm »
Use slapt-get or gslapt to install program from the VL repository
If you cannot find it then either u can manual install it or make a request on the VL forum and someone will try to build it for u

Lez

  • Member
  • *
  • Posts: 4
Re: Installing programs
« Reply #3 on: February 16, 2011, 11:12:56 pm »
Thanks for the info.

 ;D

Lez.

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: Installing programs
« Reply #4 on: February 17, 2011, 07:15:40 am »
You can check out this tutorial video page as well.
http://www.opensourcebistro.com/Tutorial/VL60/Install_apps/page
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee