VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: 20110206 xfce4-mount-plugin-0.5.5 [VL7.0]  (Read 2368 times)

toothandnail

  • Moderator
  • Vectorian
  • *****
  • Posts: 2527
20110206 xfce4-mount-plugin-0.5.5 [VL7.0]
« on: February 06, 2011, 12:54:01 pm »

toothandnail has built a new Xfce4-mount-plugin package for VectorLinux 7.0.
   
      
   
Code: [Select]
xfce4-mount-plugin: xfce4-mount-plugin (a mount/umount utility for the Xfce4 panel)
xfce4-mount-plugin:
xfce4-mount-plugin: a mount/umount utility for the Xfce4 panel.
xfce4-mount-plugin:
xfce4-mount-plugin:
xfce4-mount-plugin:
xfce4-mount-plugin:
xfce4-mount-plugin: License: GPL
xfce4-mount-plugin: Authors: Jean-Baptiste Dulong
xfce4-mount-plugin: Website: http://goodies.xfce.org

This is a rebuild to function with Xfce 4.8
   
   After testing this package please stop back here and let us know how it works for you.
   
« Last Edit: February 06, 2011, 12:56:19 pm by toothandnail »
Logged

Andy Price

  • Packager
  • Vectorite
  • ****
  • Posts: 237
Re: 20110206 xfce4-mount-plugin-0.5.5 [VL7.0]
« Reply #1 on: February 08, 2011, 04:00:00 am »

I installed it in Alpha 22 and it seemed to work ok, but my HD failed before I got a chance to test it properly. At least it installed with no dependency problems. Thanks.
Logged

toothandnail

  • Moderator
  • Vectorian
  • *****
  • Posts: 2527
Re: 20110206 xfce4-mount-plugin-0.5.5 [VL7.0]
« Reply #2 on: February 08, 2011, 01:54:08 pm »

I installed it in Alpha 22 and it seemed to work ok, but my HD failed before I got a chance to test it properly. At least it installed with no dependency problems. Thanks.

Ouch! Thanks for testing. Hope you get the hard drive problem sorted.

Paul.
Logged

Andy Price

  • Packager
  • Vectorite
  • ****
  • Posts: 237
Re: 20110206 xfce4-mount-plugin-0.5.5 [VL7.0]
« Reply #3 on: February 08, 2011, 08:52:29 pm »

No problem, it's a small old drive that I use for testing, not my main VL installation. I've replaced it now and retested the mount plugin. It seems to work fine, though I don't know why it's showing an entry for gvs-fuse-daemon when fuse is not set to run in vasm - or is gvs-fuse something different?
Logged