VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: normal user cant login  (Read 1304 times)

curchunflo

  • Member
  • *
  • Posts: 23
normal user cant login
« on: July 10, 2007, 04:45:12 pm »

Hi everyone, finally i have installed VL 5.8 SOHO RC3, it goes a little slow with 256 but its no so bad! I am having problems with the normal user login, you see, i create a user called "admini2", at first i set not password (i want everybody can use this user) but when i try to init sesion with this user the login starts normally but something hapens and return to the initial login like nothing hapened. I can only start sesion like root, but i want only me can use root, i try to add user with vasm and with Kuser but the problem its still there, what can i do?? thank you very much!

curchunflo
ps, i also have try setting password, and creating other users but the with the same problem.
Logged

curchunflo

  • Member
  • *
  • Posts: 23
Re: normal user cant login
« Reply #1 on: July 10, 2007, 05:36:21 pm »

its solved! I reinstalled VL and when create the users i verify the spell, when i put user name "user" (usuario in spanish). Now i can login normally. 
Logged

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2303
Re: normal user cant login
« Reply #2 on: July 10, 2007, 06:03:12 pm »

Hi curchunflo, glad you solved it. I am here just to say you should downloaded FINAL instead RC3, which is the latest.
RC3 worked fine for me, but is a pain with something goes wrong, and you are insure because you dont know if is a "release candidate bug" or a real problem. There is a nice howto by lagagnon about optimizing kde, may be you want to give it a try.

regards
Logged
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

pancarlos

  • Member
  • *
  • Posts: 2
Re: normal user cant login
« Reply #3 on: February 10, 2011, 05:13:02 am »

It's quite strange but I think I get the same error in my VL 6.0 Std.
Once I add a new user with vasm or vasmcc, everything goes fine until I try to login to that new account. I can't login to the new account with the password i set - neither in gui nor in tui mode.

I found that when I boot into tui mode and create new user with vasm in tui mode - there is no error. When I create new user in normal xfce session - there is an error. I wonder is this the way it should be. My idea was that maybe it's due to some localization reasons - because I use polish locale and keyboard layout in X. ??
Logged
broken head