VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 8 9 [10]

Author Topic: VectorLinux 7.0 Beta1 bug thread  (Read 50441 times)

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: VectorLinux 7.0 Beta1 bug thread
« Reply #135 on: March 21, 2011, 03:42:07 pm »

Just a clarification--
The board to which "normal members" can't post is VL PackagERS, not VL package. VL package news and Updates is open to everyone and is where one normally posts bug reports on newly released packages.
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller

hata_ph

  • Packager
  • Vectorian
  • ****
  • Posts: 3261
  • -- Just being myself --
Re: VectorLinux 7.0 Beta1 bug thread
« Reply #136 on: March 21, 2011, 05:50:59 pm »

Ok. But there is over 300+ new packages in VL7 Testing Repository and it require some time to post it all in the VL Package News Board. Maybe someone can help out posting the news to the board. I am willing to help if some one can temporary grant me the right to post in the VL Package News Board.  8)
Logged
Pages: 1 ... 8 9 [10]